
 

 

 
 
 
 
 
 

Miami-Dade County 
 
 

 
 

Human Capital Planning & Operating 
Plan Training Manual FY 2017-18 

   



 



2 

Contents	
Activities: BAT Access and Setting Preferences .................................................................................... 5 

Activity 1: Opening Internet Explorer, Launching BAT, and accessing the MDCBUD application ........ 7 

Activity 2: Launching Task List and Setting User Preferences .............................................................. 9 

Human Capital Planning (HCP) Training Activities .............................................................................. 15 

Activity 3: Validating Position Data ..................................................................................................... 17 

Activity 4: Validating Employee Data .................................................................................................. 23 

Activity 5: Assign Existing Job Code to an Index Code ........................................................................ 29 

Section 5B:  Updating Allocation Tab for Index‐Codes with No Position Information ................. 37 

Section 5C:  Updating Salary Grades Information ........................................................................ 39 

Section 5D:  Zeroing Out a Position .............................................................................................. 43 

Activity 6: Exclude Position from Budget ............................................................................................ 45 

Activity 7: Add/Reduce FTE on a Position ........................................................................................... 51 

Activity 8: Search for an Employee by Name ...................................................................................... 55 

Activity 9: Hiring a New Employee ...................................................................................................... 59 

Activity 10: Transferring an Employee within a Department ............................................................. 65 

Activity 11: Reverse Employee Transfer ............................................................................................. 75 

Activity 12: Reclassifying an Existing Employee .................................................................................. 81 

Activity 13: Terminate an Employee ................................................................................................... 83 

Activity 14 – Restore a Terminated Employee ................................................................................... 89 

Operating Plan Training Activities ...................................................................................................... 93 

Activity 15: Develop Current Year Forecast by Entity ......................................................................... 95 

Section 15B:  Changing the Point of View (POV) .......................................................................... 97 

Section 15C:  Adding an Revenue/Expense Account (subobject codes) .................................... 100 

Section 15D:  Entering and Submitting Data in the Beg Balance ............................................... 104 

Section 15E:  Copying Data within a Form ................................................................................. 105 

Section 15F:  Adding a Comment to a Cell on the Data Form .................................................... 107 

Section 15G:  Adjusting Cell Values on the Form ....................................................................... 110 

Section 15H:  Cell Locking Function – Preserving Year Total Data ............................................. 113 

Section 15I:  Setting Seasonality Factors .................................................................................... 118 

Section 15J:  Creating Supporting Detail in Forecast and Budget .............................................. 120 

Activity 16: Seed Forecast Data ........................................................................................................ 127 

Activity 17: Develop Future Year Budget by Entity ........................................................................... 131 

Activity 18: Create Supporting Detail Hierarchy in Operating Plan Budget Form ............................ 135 

Activity 19: Calculating Attrition in BAT ............................................................................................ 141 



   
 
 

3 
 

Activity 20:  Calculating Overtime Expense ...................................................................................... 147 

Section 20B:  Adding The Employee Overtime Expense Account (subobject code) .................. 151 

Activity 21: Creating an Adjustment to the Base Budget ................................................................. 153 

Section 21B: Creating and Enhancement Request in Operating Plan ........................................ 153 

Section 21C: Creating and Enhancement Request in Human Capital Planning (HCP) ............... 163 

Section 21D:  Viewing All Enhancement and Reductions Department ...................................... 171 

Activity 22: Installing the Smartview Add In ..................................................................................... 173 

Apendix A: Optional: Open Forecast Form in Smart View and email file to Budget Users .............. 175 

Section AppendixA_B:  Open Form in Analyze mode and select multiple Entities .................... 182 

Section AppendixA_C:  Preforming Cascade on Entity dimension. ............................................ 186 

Section AppendixA_D:  Email file to Budget Users for input. .................................................... 191 

Appendix B: Optional: Adding Supporting Detail in Budget User Excel Sheet ................................. 197 

Section AppendixB_B:  Open the Budget Form Hyperion Smart View ...................................... 204 

Appendix C: Optional: ‐ Open Budget Form in Smart View and email file to Budget Users ............ 211 

Section AppendixC_B:  Open the Form in Analyze mode and select multiple Entities .............. 216 

Section AppendixC_C:  Preforming Cascade on the Entity dimension. ...................................... 220 

Section AppendixC_D:  Email file to Budget Users for input. ..................................................... 224 

Appendix D: Summary Information Forms ....................................................................................... 231 

Appendix E:  Hyperion Smart View Options ..................................................................................... 237 

Appendix F:  Running the BAT Appropriations Report ..................................................................... 245 

Section AppendixF_B:  BAT Appropriations Report ................................................................... 247 

Section AppendixF_C:  Exporting the Report to Microsoft Excel ............................................... 252 

Appendix G: Running the BAT Vacancy Report and BAT Position‐Employee Costing Report .......... 255 

Section AppendixG_B:  Viewing the BAT Vacancy Report ......................................................... 257 

Section AppendixG_C:  Exporting Report to Microsoft Excel ..................................................... 262 

Appendix I: Running the BAT HCP vs Op Plan Compensation Reconciliation Report ....................... 265 

 

  



   
 
 

5 
 

 
 
 
 
 
 
 
 

Activities: BAT Access and Setting Preferences 
 
   





   
 
 

7 
 

Activity 1: Opening Internet Explorer, Launching BAT, 
and accessing the MDCBUD application  
 
 
In this activity you will log into the BAT workspace directly from your machine and complete BAT 
related activities.   
 
 

Step Action Notes 
1. On your local desktop, open Internet Explorer. 

 
 

2.  In the URL bar, type: 
https://epmprd.miamidade.gov/workspace/index.jsp 
 

 
 

3.  Add this URL to your Favorites.  Click Favorites > 
Add to Favorites. 
 

 
 

This step is a one-time process.  
Once complete, you will access 
the BAT Production 
application by clicking the 
Favorites option. 

4.  In the Name Field type the desired description, then 

click Add. 
 

 
 
The item is now saved in your Favorites list. 
 

To access the saved Favorite, 
simply click Favorites and 

select the BAT Production 
Application item. 
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Step Action Notes 
5. Selecting the URL will take to the BAT Log In page. 

 

 
To log in to BAT, enter your eKey into the cell marked 
User Name. All BAT passwords default to “Password1”. 
But if you have changed your password, please use 
your updated password to log in. 
 

6.  Upon entering BAT, you will see the Home Page 
shown below. Please select the MDCBUD application 
to access the budgeting system. 
 

 
 
 
 

--End Activity-- 
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Activity 2: Launching Task List and Setting User 
Preferences  
 

In this activity you will open the application Preferences and set the User Variable 
Options.  
 
 
In the steps below, you will: 

 Launch the Task List and navigate to Preferences 
 Select User Variable Options 
 Enter a value for each Dimension 
 Save settings 

 

Step Action Notes 

1. On the left-hand side of the screen, you will see a 
navigation pane, select My Task List.  
 

 
 

Window will display the status of 
all your “Task List” which you 
have access to. 
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2. Expand the Preferences option by clicking the  
icon as shown below. 
 

 

 

3. From the User Preference screen, click the User 
Variable-Options tab. 
 

 

 

4. The User Variable Options screen displays: 
 

Note: Use the search icon next to each dimension to 
find the desired members.   

 
 Scenario = Budget 

 Version = Working 

 Year = Current Budget Year 

 Request = Current Service Level 

 Entity (Department Activity) = Contains 
the 2 digit code for your department followed by 
“_BA” (located in the All GL Budget 
Activity hierarchy). 

 Entity (Department) = Contains the 
department 2 digit code preceded with a letter E 
(located in the GL Entities hierarchy). 

 

You will see 2 rows for Entity.   
 
 Please write the Entity 

(Department Activity) value 
here__________________. 
 

 Please write the Entity 
(Department) value 
here__________________.  

 
Hint:  
The Department Activity 
contains the 2 digit code followed by 
“_BA” (e.g. MM_BA) 
 
The Department contains the 3 
digit code where the leading letter is 
an ‘E’ (e.g. EMM) 
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5. To set the Entity / Department dimension, click the 

Search icon. 
 

 
 

 

6. Click the  next to Entity > GL Entities and click 

the Department/Entity code. 
 
Click the Add arrow to move the member to the 

Selection Pane. 
 
Click OK. 
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7. To add the Entity / Department Activity, click the 

Search icon. 
 

 
 

 

8. Click the  next to Entity > All GL Budget 
Activity and click the Department/Entity code. 
 
Click the Add arrow to move the member to the 

Selection Pane. 
 
Click OK. 
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9. You may use the Search icon – or simply type the 
dimension members in each of the remaining fields.  
The members should display as follows: 
 

 
When complete, click the Save icon. 

If you type the members in the 
fields, be sure to type exact 
member name.  If in doubt, click 
the Search icon. 

10. At the confirmation message, click OK. 
 

 
 
The User Preferences are now set. 

 

--End Activity-- 
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Activity 3: Validating Position Data 
 
In this activity, you will: 

 Open the Task List and navigate to Human Capital Planning Preparation> 
Manage Position and Employee Data > Maintain Position Data 

 Enter your Entity information  
 Analyze the expense and FTE associated with a position 

 

Step Action Notes 
1. From the My Task List, click the  next to My 

Task List. 
 

 
 

2.  Click the  next to Human Capital Planning 
(HCP) Preparation > Manage Position and 
Employee Data 
 

 
 
 
 

The options to manage position 
and employee information are 
displayed. 
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3.  Click Maintain position data. 
 

 
 

4.  From the Entity box, click the drop-down arrow 

and select an Entity member that contains position 
data. 
 
You may type any part of the name in the Search field 
 

 
 

Note: Entity and Index Code 
are interchangeable terms in 
Hyperion Planning 
 
Please write the Index Code 
selected. 
 
_____________________ 
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5.  Click the right arrow Go icon to display the 
positions. 
 

 
 
 
 

6.  A list of Positions for the Entity displays on the 
screen. 
 

 
 
 
 

7.  Choose a position from the list and using your mouse, 
right-click the position name and click MDC Edit 
Position Details.     

 

Please write the Position 
number. 
 
__________________ 
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8. Located at the bottom of the screen on the Total 
Position tab, the salary related expenses are 

displayed by YearTotal and by Month - for the 

position.  Click the Vacancy tab to review the salary 
expense for the vacancies in this position. 
 

 

If a Vacancy exists in the 

position, click the Vacancy 
Tab to view the compensation 
dollars. 
 
The Operating Budget and 

Forecast form data is updated 
from HCP two times daily.  If the 
data on the form is incorrect, 
wait until the next refresh, then 
check the form. 
 
HCP to Operating Plan data 
push is refreshed and  available 
for analysis approximately at 
9:00am, and 2:00 pm and 
7:00pm daily 
 

9. Located at the top of the screen, the Position 
Details are displayed. Select the Employee tab to 

view the Employees.  Select the FTE tab to view the 
Proposed FTE for the position. 
 
Note: Full Time positions cannot be changed into 

Part Time positions (and vice versa). 
 

 
 From the breadcrumbs trail click MDC 

Manage All Positions. 
 

 

Please write one (if multiple) 
Employee Name and Number. 
________________________ 
 
How many employees in this 
position? _________________ 
 
 
What is the Year Total 
Compensation Expense for 
this position? 
__________________ 

 
Please note that any Part 
Time positions should be 
checked to ensure that the 
positions is receiving the right 
level of benefits (i.e. health and 
dental insurance, retirement, 
etc.) 
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10. By clicking on the Salary Grades tab, ensure that 

Grade Step and Option Value are in accordance 

with Employee Pay Plan. 
 

 

 

--End Activity-- 



 



   
 
 

23 
 

Activity 4: Validating Employee Data 
 
In this activity, you will:  

 Open the Task List and navigate to Human Capital Planning  
Preparation(HCP)> Manage Position and Employee Data > Maintain 
Employees by Position 

 Enter an Entity and analyze the employees associated with each position 
 View Employee Expense by Period and  
 Review Employee level detail 

 

Step Action Notes 

1.  From the Manage Position and Employee Data 

task list, click the Maintain Employees by 
Position option. 
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2. From the Entity box, click the drop-down arrow 

and select the Entity member. 
 
 

 
 
 
 

Please write the Entity (Index 
Code) selected. 
 
____________________ 

3. Click the right arrow Go icon to display the 
positions. 
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4. A list of Positions (column 1) and associated 

Employees (column 2) display on the screen. 
 

 
 

Choose a Position and write the 
position number. 
 
_____________________ 

5. Right-click the position number selected in the last step 
and select MDC View Employee Cost by Period.
 

 
 
 
 

6. Click the  next to Total Compensation Expense 
for Total Employees. 
 

 
 
 
 

What is the Total Compensation 
Expense for Total Employees for 
December? 
 
___________________ 

   



   
 
 

26 
 

7. From the breadcrumbs trail click MDC Manage 
Position-Employee Assignments. 
 

 
 

8. From the Position selected above, choose an 
employee within that position. 
 

 
 
Note:  Every position will have a “vacancy” line.  It 
does not necessarily indicate that a vacancy exists in 
the position.  Scroll to the right to view the Available 
FTE. 
 

Please write the employee name 
and number. 
 
________________________ 

 

9. Right-Click the employee name and select MDC 
Edit Employee Details. 
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10. At the bottom of the screen, an annual view of the 
employee’s salary expense is displayed.   
 

 

The Operating Budget and 

Forecast form data is updated 
from HCP two times daily.  If the 
data on the form is incorrect, 
wait until the next refresh, then 
check the form. 
 
HCP to Operating Plan data 
push is refreshed and  available 
for analysis approximately at 
9:00am, and 2:00pm

11. At the top of the screen, a list of Employee Detail 
components is displayed.   
 

 
Note: Ensure that any applicable Pay Exceptions can 
be applied to the employees in your department. 
 
If employees are part time, please verify that benefits 
are being accurately reflected. 

What is the Position number for 
this employee? 
______________________ 
 
Is this employee Full Time or 
Part Time? 
______________ 
 
Does this employee have 
Additional Earnings? 
_______   
 
If Yes, what is the Option Start 
Date (of one option)? 
__________ 
 

12. From the breadcrumbs trail click MDC Manage 
Position-Employee Assignments. 
 

 
 
Note:  This action will take you back to the position 
and employee listing for the Entity you selected. 
 

 

--End Activity-- 
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Activity 5: Assign Existing Job Code to an Index Code  
 
In this activity you will assign a Job Code when you need to add a position to an Index Code. 
 
By using the Job Code to assign a position, the system will automatically load the personnel 
elements to the position. Except for those index codes that were not loaded with position 
information from PeopleSoft Position Management. In these cases, users are required to 
populate the allocation information to ensure that HCP dollars are allocated to the correct  Op 
Plan entity, and automatically set the allocation for future assigned employees. 
 
No employees are transferred in the Assign Existing Position business rule.  Once the Assign 
Existing Position process is complete, you may use the Single Step Employee Transfer (Lateral 
or Reclass) process to move employees into the target position.  Once the employee is 
transferred to the new position, all compensation expenses end for that employee (in the source 
position) based on the transfer date. 
 
Follow the steps below to complete the process. 
 
 
Step Action Notes 
1. From the Task List, navigate to My Task List > Human 

Capital Planning Preparation > Manage Position 
and Employee Data > Maintain Position Data. 
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2.  From the Page drop-down list, select the Index Code 
where the new position needs to be added. 
 
Click the down-arrow next to the Index Code field. 

 
 

3. Type any or all or the Index Code name in the Search 
field and click the resulting name. 
 

 
 

 

4.  Click the Go arrow. 
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5.  From the list, right-click any Position. 
 

 

 

6. Click MDC Assign Existing Job. 
 

 
 

 

7. At the confirmation screen, click OK. 
 

 

 

8. The MDC Assign Exisiting Job Screen displays: Make 
selection for the 2 available fields: 

 Existing Position 
 Enter FTE 

 

 

9. To change the Existing Job field, click the Search Icon 
located on the right side of the field. 
 

If you know the Job Code (or name) 
name, you may simply type it in the 
field. 
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10. To display the Job Code descriptions, click the Display 
Properties and select Member Name:Alias. 
 

 

 

11. In the Search Field, type any part of the job code or name. 
 

 

 

12. Click the Search icon. 
 

 

 

13. Click the Job Code from the list and click the Add Arrow. 
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14. At the bottom right corner of the screen, click OK. 
 

 
 

 

15. In the Enter FTE field, type the total number of FTEs for 
the Position. 
 

 

FTE = Full Time Equivalent. 

16. Once the fields are populated, click Launch. 
 

 
 

 

17. Once the rule has been launched you will see the new 
Position has been added to the current Index Code. 
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18. Right-click the new Job Code Number and select MDC 
Edit Position Details. 
 

 
 

 

19. All of the characteristics of the existing Position are displayed 
in the Position Details.  Click the FTE tab and it will display 
the number you selected in step 15 above. 
 

 

Click the following tabs to view the 
copied characteristics of the 
Position: 

 Additional Earnings 
 Benefits 
 Tax Details 

20. Click the Salary Grades tab.  You will see the Salary 
Grade is populated based on the Job Code.   
 

The System has been defaulted to 
start the Position to coincide with 
the beginning of the fiscal year (i.e. 
October 1st) and at a Step 5 for 
those OCC Code with steps and the 
mid-range for non-Step OCC codes. 
If you need to change the Grade 
Step number for the Position, then 
see section 5C below. 

21. Click the Allocations Tab. You will notice that the fields 
are populated based on the Entity defaults for the position 
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22. In order to view the compensation for the Position, you must 
perform the calculation. Go to the lower portion of the screen 
and right-click the words Year Total and from the list, click 

MDC Calculate and Allocation Position. 
 

 
 

 

23. Once the calculation is complete click OK. 
 

 
 

 

24. The position has now been calculated. You may click the 
Vacancy Tab to view the compensation calculation for the 

number of FTEs you selected. 
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25. Now that the Position is complete, you may begin 

transferring employees into the Position using the MDC 
Employee Transfer (Lateral or Reclass) business 
rule. 
 

See the Activities 10 and 12 for 
instructions on MDC Employee 
Transfers. 

 
  



   
 
 

37 
 

Section 5B:  Updating Allocation Tab for Index-Codes with No Position 
Information 
 
In this section of the activity you will: 

 Identify an index code without Position  Information 
 Update Allocation Tab to ensure that HCP personnel expense data is mapped to the 

correct Op Plan financial members (Entity, Fund, Project, and Grant) 
 
Step Action Notes 
1. Use the steps outlined in the section above and navigate to 

an index code without position information. 
 

 

 

2. From the position title bar, right click on Position Number, 
then click MDC Add Position > MDC Assign Existing Job. 
 

 

3. After you assign an existing job code, as outlined in the 
section above click the Allocation Tab.  You will notice that 
the fields are not populated for any of the financial members. 
 

 

 

4. In the Account Segment field, right-click and select Add 
Allocation Information. 
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5. On the Add Allocation screen, complete the fields as 

follows: Click Add. 

 

 

6. Click Ok when the AddDistribution was successful 
screen pops up. 

 
 

 

7. Click the drop-down arrow next to the Account Segment 

field and select Employee Regular. 

 
 

 

8. Make a selection from each of the following tabs: 
 Entity Segment (Index Code) 
 Fund Segment (Fund/Subfund) 
 Activity Segment (Project) 
 Grant Segment (Grant) 

 
Note: If no Activity or Project is required, search and select 

Undefined Activity and Undefined Project. 

 

9. To save the changes, click the Save icon on the toolbar. 
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Section 5C:  Updating Salary Grades Information 
 
As noted in step 20 of the first section of Activity 5, if the system default settings for the Salary 
Grade line is not at the step/range for planning the budget, then this section will show you the 
steps to update the Salary Grade line. 
 
In this section of the activity you will: 

 Delete the default Salary Grade setting 
 Add new salary information line 

 

Step Action Notes 
1. Use the steps outlined in the section above and navigate to 

MDC Edit Position Details > Salary Grade Tab. 
 

 
 

 

2. On the Salary Grade line, right-click and select Delete 
Salary Information. 
 

 

3. Click Delete on the prompt shown below. 
 

 
 

 

4. At theconfirmation screen, click OK.  
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5. On the Salary Grade line, right-click and select Add Salary 
Information. 
 

 
 

 

6. At the Add Salary Information prompt box, click the 
Member Selection Icon. 

 
 

 

7. In the Search Field, type any part of the job code number 
or name. 
 

 
 

Refer to step 10 in the first section 
of this activity for instructions on 
displaying Member Name, 
Alias. 

8. Click the Search icon. 
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9. Click the Job Code from the list and click the Add Arrow. 
 

 

 

10. At the bottom right corner of the screen, click OK. 
 

 
 

 

11. In the Select Grade Step field, select the Step that you 
want to add. 
 

 
 

Note, if user selects a Step Salary 
for a Step 99 Salary grade or Step 
99 Salary for Step Salary Grade, the 
system will generate an error 
message. 
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12. In the enter Effective Start Date, specify the date that 
the salary calculation should start. 
 

 
 

 

13. Once the fields are populated, Click Add. 
 

 
 

 

14. Once the Salary Grade is added, click OK. 
 

 
 

 

15. Refer to steps 22, 23, and 24 in the first section of this 
Activity for instructions on performing salary calculation by 
running the MDC Calculate and Allocation Position 
rule. 
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Section 5D:  Zeroing Out a Position 
 
You will come across instances where you will want to zero out the information that is currently 
in BAT for a particular position. This activity will guide you through the process of zeroing out a 
position. 
 
Please note that this is the first step in Reclassifying a position in the budget (the second part of 
this process is detailed in Activity 12). 
 
In this section of the activity you will: 

 Clear out position information so there is not impact to the budget for the position 
 

Step Action Notes 
1. Use the steps outlined in the section above and navigate to 

MDC Edit Position Details > FTE Tab. 
 

 

Ensure that the position that you 
want to clear out does not contain 
any employees. 

2. On the FTE line, right-click and select MDC Update FTE. 
 

 

3. Fill in the Effective Start Date of the change. The 

Effective End Date is optional and can be left blank. And 

enter a “0” for Enter FTE. Click Add on the bottom right 
hand corner when you have entered all the data. 
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Step Action Notes 
4. At the confirmation screen, click OK.  

5. A review of the Expense portion of the form will show that 
all position expenses have been cleared. 
 

 

 

--End Activity-- 
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Activity 6: Exclude Position from Budget 
 
When a position in your department is vacant (without employees), the position can be excluded 
from the budget.  The compensation for this position will stop calculating and thus not be 
included in your budget. 
 
When a Position is excluded from the Budget: 

 All employees are transferred out; the position Occupancy Status must be vacant. 
 Compensation expense for vacancies no longer calculates 
 The Position remains in BAT with no compensation calculation 

 
In this activity, you will: 

 Review the compensation results of a position. 
 Exclude the position from the budget. 
 Execute the compensation calculations. 
 Review the results. 

 

Step Action Notes 
1. From the task list navigate to Human Capital 

Planning (HCP) Preparation > Manage 
Position and Employee Data > Maintain 
position data. 
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2. From the Entity box, click the drop-down arrow 

and select an Entity member used in the last activity. 
 

 
 
 
 

 

3. Click the right arrow Go icon to display the 
positions. 
 

 
 
 

 

4. From the Position listing, locate a position with an 
Occupancy Status of Vacant. 
 

 
 

Note: If you need to exclude a position that contains 

active employees, you need to Transfer Out all 

employees, then proceed with the Exclude Position 
process. 
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5. To review the compensation expenses, in the Position 
you wish to exclude, right-click the Position and 

select MDC Edit Position Details. 
 

 
 

 

6. At the bottom of the screen the compensation expense 
for the vacant position displays. 
 

 
 
Note: Since this is a vacant position, both the Total 
Position tab and Vacancy tab will display the same 
compensation expense values. 
 

 

7. From the breadcrumbs trail click MDC Manage All 
Positions. 
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8. Right click the Vacant Position to exclude and 

select Exclude Position from Budget. 
 

 
 
 
 

 

9. At the confirmation message, click OK. 
 

 
 
 

 

10. The Exclude Position from Budget screen 
appears: 
  
Enter Effective Start Date - Specify when to 
exclude the Position from the budget calculation. 
Enter Effective End Date (Optional) - Specify 
when to include the Position again in the budget 
calculation. 
 
Enter the Effective Start Date. 
 

 
 
Note: Effective End Date is optional and can be left 
blank to exclude the Position from the budget 
indefinitely.  
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11. In the lower right corner of the screen, click the 
Exclude button. 

 

 

12. At the confirmation message, click OK. 
 

 
 

 

13. Right-click the Position and select MDC Edit 
Position Details. 
 

 
 

 

14. The compensation expense for the Vacant position has 
ended. 
 

 
 

 

--End Activity-- 
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Activity 7: Add/Reduce FTE on a Position 
 
This activity will guide you through the steps to add and reduce FTE on a position. If you have a 
position that requires addition or reduction in FTE, follow the steps below. 
 
Important:  When entering new, adjusted FTE numbers for a position, the FTE number 

entered on the screen will be the New Total FTE Amount for the position.  
 
For example:  If the current FTE for a position is 5 and you need to add 4 new FTEs, the FTE 
amount entered for the position is 9. 
 

Step Action Notes 
1. From the My Task List, navigate to Human 

Capital Planning Preparation > Manage 
Position and Employee Data > Maintain 
position data. 
 

 
 

2.  From the Entity drop-down list, select the desired 

Entity (Index Code).  
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3.  A list of Positions display on the screen. Select the 
position which you want to add FTE(s). 
 

 
 

Please write the Position 
Number here.  We will use this 
position in an upcoming Activity. 

 
_______________________

4.  Locate the Position Type column and change from 

Single Incumbent to Shared.  
 

 
 

 

5.  Click the Save icon. 
 

 
 

 

6.  Right-click the position name and select MDC Edit 
Position Details. 
 

 

 

7.  Click the FTE tab.  
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8.  Right-click the Proposed FTE field and select MDC 
Update FTE. 
 

 
 

9.  The following prompts will appear: 
 

 Enter Effective Start Date = FTE Start Date 

 Enter Effective End Date = FTE End Date 
(optional) 

 Enter FTE = Total FTE for the position 
 

Important: In the Enter FTE field, type the new total 
FTE for the position. 

 
Example: If current FTE in the position 
is 3 and you need to increase it by 2 FTE.  
The amount in the Enter FTE field is 5. 
 

 

 

10. At the bottom right hand corner of the dialog box shown 
in step 9, click Add to add or reduce FTE. The new 
FTE total will be updated. 
 

 
 

 

11. Once the FTE has been updated, you may view it on 

the Position / FTE tab. 
 

 
 

 

--End Activity-- 
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Activity 8: Search for an Employee by Name 
 

This activity will guide you through the steps to Search by Employee Name in HCP.  As 
you are working though the Position and Employee information in your department, you may 
need to search for existing employees and view their assignment details. 
 
 
 

Step Action Notes 
1. From the My Task List, navigate to Human 

Capital Planning Preparation > Search by 
Employee Name. 
 

 
 

2. To search for an employee, click the down-arrow 

next to the Employee Search field. 
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Step Action Notes 
3. Type any part of the Employee Name or 

Employee Number in the search filed.   
 
Make your selection by clicking the Employee 
Name. 
 

4. Click the Go arrow. 
 

 
 

5.  The Employee Details (Position, Entity, etc.) display 
on the screen. 
 

 
6.  Right-click the Position Name. From the menu 

select Manage Employee by Position. 
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7. The employee details, including earnings, display on 
the screen. 

 
8. You may search for additional employees using the 

same steps above. 

--End Activity-- 
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Activity 9: Hiring a New Employee 
 
This activity describes how to add a new employee (To-be-Hired employee) to an existing 
position in an Entity within your department.   When you have vacancy in a position, the 
compensation expense for the vacancy is calculated in the position.  If you know that you will be 
filling the position at a future date, you may use the MDC To-Be-Hired Employee function 
outlined below. 
 
If you will be filling the vacancy with an existing employee (and that employee already exists in 
BAT), you will follow the steps below and use the MDC Assign Existing Employee option. 
 
In this activity, you will: 

 Open the Maintain Employees by Position task list item and locate the vacant 
position you added in the last activity 

 Assign a To – Be –Hired employee to the vacant position 
 

Step Action Notes 
1. From the task list navigate to Human Capital 

Planning (HCP) Preparation > Manage 
Position and Employee Data > Maintain 
Employees by Position. 
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2. From the Entity box, click the drop-down arrow 

and select the Entity member used in the last activity  
 
 

 
 
 
 

Please write the Entity/Index 
Code here.________________ 

3. Click the right arrow Go icon to display the 
positions. 
 

 
 

 

4. A list of positions and employees display for the Entity 
selected. Scroll to the right and locate a position that 
contains a vacancy. 
 

 
 
 

Choose the Position you 
selected on Page 56 Step 3.  
You increased the FTE on this 
position. 
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5. Right-click the Vacancy and select MDC Assign 
Employee > MDC Assigned To-Be-Hired 
Employee. 

 
 

 

6. The MDC Assign To-Be-Hired Employee screen 

appears.  Complete the following fields for the New 
TBH employee as follows:  
 

 
 
Note: All fields with an * are a required field. 
 
Enter Employee Name - Enter the Employee’s 
name 
Select Employee Type - Select the appropriate 

Employee Type.  Select Regular. 
Select FT/PT - Select either Full-time or Part-time 

Select Pay Type - Select the appropriate Pay Type 

Select Union Code - Select the Union Code 

Select Location Code - No Location Code 
Assigned 
Enter FTE - Enter the # of FTEs 

Enter Hire Date - Hire Date 

Is Replacement - Select the appropriate response 
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7. When finished, click Assign. 
 
At the confirmation message, click OK. 
 

 

8. The To Be Hired 2 Employee is added to the screen. 
 

 
 
 

 

9. To view the New Employee details, right-click To Be 
Hired 2 and select MDC Edit Employee Details  
 

 
 

 

10. The New Employee details display on the screen. 
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11. Click the FTE tab to review the new FTE.  
 
 

 
 
 

 

12. To calculate the Employee compensation, in the 
Expense (lower) portion of the screen, right-click the 

YearTotal cell and click MDC Calculate and 
Allocate All.  
 

 
 
At the confirmation message, click OK. 
 

 

13. At the bottom of the screen you will see that 
compensation has been calculated for this employee 
beginning on October 1, 2016.  
 

 
 
 

Please note that you CANNOT 
transfer To Be Hired employees 
in BAT. 
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14. Users should double check allocation tab to verify that  
a new hire has been allocated to the correct index code 
financial combination. 
 

 
 

If there is no data in the 
allocation, the user will need to 
follow Section 5B instructions 
to properly allocate dollars. 

--End Activity-- 
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Activity 10: Transferring an Employee within a 
Department 
 
This activity describes how to transfer an employee to an existing position in another Entity 
within your department.   
 
You will use the Transfer process when an employee is transferring to a new index code and 
position. 
 
Once the transfer process is complete, open the employee record and verify that the original 
salary grade for the employee is correct.   
 
In this activity, you will: 

 Open the Task List and  navigate to the Human Capital Planning Preparation > 
Manage Position and Employee Data > Maintain Employees by Position 
option   

 Go to the target index code and verify that availability exists in the position.   
 Use the MDC Employee Transfer option to move the employee to a new index code 

and equivalent position within a department  
 View the updated compensation expense  

 

Step Action Notes 

1. From the Task List, navigate to Human Capital 
Planning (HCP) Preparation > Manage Position 
and Employee Data > Maintain Employees by 
Position.  
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2. From the Entity drop-down list, select an Entity 
(source Index Code) that contains the employee to be 
transferred. We will transfer an employee from this 
location. 
 
Click the GO icon. 
 

  
 

Please write down the Index 
Code selected. 
 
____________________ 

3. A list of Positions and Employees display on the 
screen. 
 

 
 

Please write the Position 
Number and Employee Name 
and Number (to be 
transferred). 
Employee Name 
 
 
Position Number 
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4.  Right-click the employee name and select MDC Edit 
Employee Details. 
 

 

 

5. Click the Salary Grades Tab to view the salary grade 
for this employee. 
 

 

Please write the Employee 
Salary Grade 
 
 
 

6. Before the employee is transferred to the new entity 
location (target), the target position must contain a 
vacancy.  
 

 
 

Please write the target Entity 
and Position Name and 
Number. 
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7. To verify the vacancy, open the target Entity and verify 
that the position has an Available FTE (scroll to the right 
and locate the Available FTE column). 
 

 
 
Note:  When an employee is transferred – the target 
Entity must contain at least 1 vacancy.  
 
If the Entity does not have a vacancy, you may add 
availability as outlined in the Add – Reduce FTE to a 
Position activity.  
 

 

8. Right-click the target position and select MDC View 
Position Details > MDC View Salary Grades. 
 

 
 

 

9. The salary grade for the Target Position displays. 
 

 
 
Note: When you use Employee Transfer, the 
employee will be transferred into the target position – but 
the employee will retain their existing Employee Salary 
Grade.  When complete, the employee salary grade will 
not match the salary grade displayed here. 
 

Please write the target 
Position Salary Grade. 
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10.  From the Task List, click Maintain Employees by 
Position. 
 

 
 

 

11. Navigate back to the Source Entity (Step 2 above) 

and click the Go button.  Right-click the employee to be 

transferred and select MDC Employee Transfer. 
 

 

You may transfer to another 
Position in the same Entity.  
 

12. At the confirmation screen, click OK. 
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13. The MDC Employee Transfer screen appears.  

Complete the following fields as follows:  
 

 
 
Note: All fields with an * are a required field. 
 
Enter Effective Start Date - Enter the Employee’s 
Start Date for the new positions 
Select Employee – This field defaults to the employee 
that is being transferred. 
Select Source Entity – This field defaults to the 
employee’s original entity. 
Select Source Position – This field defaults to the 
employee’s original position. 
Select Target Entity – The user would enter the 
entity to which the employee is being transferred. 
Select Target Position – The user would enter the 
position the employee will hold post transfer. 
 
If you do not know the entity/position to which the 
employee is being transferred to, you can search for them 
using the search icons shown below. 
 

 
 

 

14. You can enter any part of the entity in the search field as 
shown below. 
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15. Use the Add arrow to move it to the selection area. 
 
 

 
 

 

16. Click OK.  

17. You can enter any part of the position in the search field 
as shown below. 
 

 
 

 

18. Use the Add arrow to move it to the selection area. 
 
 

 
 

 

19. Click OK. 
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20. Click Transfer. 

At the confirmation message, click OK. 
 

 

21. To confirm the transfer occurred, right-click the employee 
name you just transferred and select MDC Edit 
Employee Details.  
 

 
 

 

22. Click on the Status Changes tab to confirm the 
transfer. 
 

 

 

23. Click the Breadcrumbs trail to return to the Position 
and Employee screen. 
 

 

 

24. To confirm the transfer, change to the Target Entity 

and click Go. 
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25. Right-click the Employee name and select MDC Edit 
Employee Details. 
 

 

 

26. Click the Status Change tab to view the Transfer In 
status. 
 

 

30. Click the Salary Grades tab.  The salary grade for the 
employee is the same as it was in the source position. 
 

The transfer keeps the 
employee salary grade with 
the employee regardless of the 
position. 
 
The salary grade displayed 
here should match the note 
you made in Step 5 above. 

31. Click the remaining tabs and verify that the information is 
correct. 
 

 

 

32. The employee salary calculations are displayed at the 
bottom of the screen. 
 

 

 

--End Activity-- 
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Activity 11: Reverse Employee Transfer 

This activity describes how to reverse an employee transfer.  The employee and all of the 
details are restored in the source Entity and Position. 

You will use the Reverse Employee Transfer when you need to return an employee to 
their original Entity and Position. 

In this activity, you will: 
 Open the Task List and  navigate to the Human Capital Planning Preparation >

Manage Position and Employee Data > Maintain Employees by Position 
option   

 Go to the current index code and locate the position where the employee currently
resides.  

 Use the MDC Reverse Employee Transfer option to move the employee to the
target index code and Position 

 View the updated compensation expense

Step Action Notes 

1. From the Task List, navigate to Human Capital
Planning (HCP) Preparation > Manage Position
and Employee Data > Maintain Employees by
Position.
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2. From the Entity drop-down list, select an Entity 
(source Index Code) that contains the employee to be 
reverse transferred. We will transfer an employee from 
this location. 
 
Click the GO icon. 
 

 
 
 

Please write down the Index 
Code where the employee 
currently exists (same as 
target index code from the last 
Activity). 
 
 
 
 

3. A list of Positions and Employees display on the 
screen. 
 
 

 
 
 

Please write the Position 

Number and Employee 
Name and Number (to be 
reverse transferred). This will 
be the same target information 
you used in the last Activity. 
 
Employee Name 
 
 
Position Number 
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4.  Right-click the employee name and select MDC 
Reverse Employee Transfer. 
 

 
 

 

5. Click the Search icon located next to the Select 
Target Entity field. Search or type the Target Entity in 
this field 
 

 

Enter the entity where the 
employee will be returned to.  
 
Refer to Page 70, Step 3 
for target Entity information. 

6. From the selection window, click the Display 
Properties icon to display the descriptions of the 
entities. 
 

 
 

 

7. Expand Entity and locate the Entity in which to reverse 
transfer the employee. 
 

 
 
Note:  If you know the name or number of the Entity, you 
may type any part of the name in the search field. Then 
click the Search icon. 
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8. Use the Add arrow to move it to the selection area. 
 
 

 
 

 

9. Click OK. 
 

 

10. Click the Search icon located next to the Select 
Target Position field. 
 

 
 

Refer to Page 70, Step 3 
for target Position information. 

11. Expand Position and locate the Position in which to 
transfer the employee. 
 

 
Note:  If you know the name or number of the Position, 
you may type any part of the name in the search field. 
Then click the Search icon. 
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12. Use the Add arrow to move it to the selection area. 
 

 

 

13. Click OK. 
 

 

14. Click Launch. 

 
 

 

15. At the confirmation message, click OK. 
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16. To confirm the reverse transfer, change the Entity to the 
new employee (target) location. 
 

 
 

 

17. Right-click the employee and select MDC Edit 
Employee Details. 
 

 
 

 

18. Click the remaining tabs and verify that the information is 
correct. 
 

 
 

 

19. The employee salary calculations are displayed at the 
bottom of the screen. 
 

 

 

--End Activity-- 
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Activity 12: Reclassifying an Existing Employee 
 
Reclassifying an employee is a three step process that combines activities previously covered in 
this document.   
 
The first step in reclassifying a position is ensuring that there is a vacant position to which an 
employee can be transferred. Please refer to Activity 5 for a detailed description on how to 
create a new position in BAT. This new position should be the reclassified position that the 
employee will now occupy. 
 
If the reclassified position is to be filled by an employe that is already in BAT, the employee 
must be transferred to the new position created in the prior step using the transfer process 
described in Activity 10. If the position is vacant, this step is not required. 
 
The final step in reclassifying a position is clearing the data from the old position. This can be 
done following the steps detailed in Section 5D of Activity 5. This step eliminates the 
budgetary impact of the reclassed position and leaves only the newly reclassified position in 
BAT. 
 

 Important: When the Reclassification of the position is complete, the salary grade on 
the position should align with the pay plan for the new position. If it does not, please 
update the salary information per Section 5C in Activity 5 of this document. 
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Activity 13: Terminate an Employee  
 
In this Activity you will view the accrued hours for an employee in the Maintain Employees by 
Position screen. Once the hours are verified, you will terminate the employee from BAT using 
an effective date.  Once the employee is terminated you will review the Additional Earnings tab 
for the employee to view the total termination payout for the employee. 
 
In the activity, you will: 

 Open the Maintain Employees by Position form 
 Set the Point of View members 
 Open the Edit Employee Details screen 
 Validate the hours for Vacation, Sick, Holiday and Comp 
 Terminate the Employee 
 Open the Additional Earnings Tab to view the Termination Payout amount 

Step Action Notes 
1.  From the My Task List, open the Maintain 

employees by position form. 
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2. On the Point of View bar, click the drop-down arrow 
next to the Entity (Index Code) dimension. Select the 
Entity (Index Code) member where the employee 
currently exists. 
  

 
 

 

3. Click the Go icon. 
 

 
 

 

4. The list of Positions and Employees displays. 
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5. Right-click the employee and click MDC Edit 
Employee Details. 
 

 
 

 

6. From the General Tab, scroll right to view the 
accrued hours fields. 
 

 
 

The termination hours: 
 
Vac Hrs = Vacation Hours 

Sick Hrs = Sick Hours 

Hol Hrs = Holiday Hours 

Comp Hrs = Comp Hours 

7. Click the breadcrumbs trail to navigate back to the 
MDC Manage Position-Employee Assignment 
form. 
 

 
 

 

8. Right-click the employee and select MDC Terminate 
Employee. 
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9. At the confirmation screen, please verify and click OK. 
 

 
 

 

10. Enter the termination date, and from the Select 
Termination Type drop-down, select Departed. 
 

 

Termination Type: 
 Departed = Left County 
 Terminated = Mandated Term 

11. Click Launch. 
 

 
 

 

12. Right-click the employee and click MDC Edit 
Employee Details. 
 

 
 

 

13. Click the Status Changes tab to view the departed 
date. Also at the bottom of the screen you will see that 
compensation stops based on the termination date. 
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14. Click the Additional Earnings tab. The MDC 
Termination Pay amount will display. 
 

 
 

The Termination Pay amount is 
calculated based on the hours 
outlined in Step 6 above. 
 
Please write the Termination 
Dollar Amount here: 
_________________________ 

15. The Termination Pay amount will be moved to the 

Operating Plan two times daily (at approxiamately 
9:00 am, and 2:00pm).   
 
You may view this amount by accessing the Develop 
Revenue and Expense Budget by 
Organization form. 
 

 
 

 

--End Activity-- 
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Activity 14 – Restore a Terminated Employee  
 
In this Activity you will restore a terminated employee to an active status in BAT. 
 
Note: 
You will need to find the position record of the employee restored and run MDC Calculate and 
Allocate All to clear vacancy compensation from HCP.   
 
In the activity, you will: 

 Open the Maintain Employees by Position form 
 Set the Point of View Entity member 
 Open the Edit Employee Details screen 
 Verify that the Employee has been terminated 
 Click the MDC Restore Terminated Employee option 
 Validate that the employee has been returned to Active status 

Step Action Notes 
1.  From the My Task List, open the Maintain 

employees by position form. 
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2. On the Point of View bar, click the drop-down arrow 
next to the Entity (Index Code) dimension. Select the 
Entity (Index Code) member where the employee 
currently exists. 

 
 

 

3. Click the Go icon. 

 
 

 

4. The list of Positions and Employees displays. 
 

 
 

 

5. Scroll right and locate the Termination Date 
column. The terminated employee line(s) will indicate 
terminated employees. 
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6. Right-click the employee to be restored and select 
MDC Restore Terminated Employee. 
 

 
 
 

 

7. At the confirmation screen, click OK. 
 

 
 

 

8. To verify the restore, right-click the employee and 
select MDC Edit Employee Details. 
 

 
 

 

9. Click the Status Changes tab and verify that the 

employee status has been returned to Active. 
 

 

You will need to find the position 
record of the employee restored 
and run MDC Calculate and 
Allocate All rule to clear vacancy 
compensation from HCP. 

--End Activity-- 
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Operating Plan Training Activities 
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Activity 15: Develop Current Year Forecast by Entity 

The Develop Current Year Forecast by Entity is the data entry form for inputting forecast values 
into the Beg Balance period.  The Beg Balance represents the Department’s projected end of 
year value for revenue or expense. 

Additionaly, the Forecast form provides a rolling forecast under the Year Total period.  The Year 
Total forecast will be initialized to match the current year Adopted Budget.  The system will 
spread the Adopted Budget  to the Year Total period by taking the total value of the available 
monthly actual, and then spreading evenly the balance of the budget value to the remaining 
months. 

As the fiscal year progresses, forecast values will be replaced by monthly actual and the Year 
Total will automatically adjust to reflect the impact of the actual. 

Users can update the forecast values in the Year Total to reflect seasonality. 

In this activity, you will:  

 Open the Develop Current Year Forecast by Entity task list item
 Change the Point of View (POV) for Entity (Index Code), Fund, Activity and Project
 Add Revenue and Expense Accounts (Sub-object codes) to the form
 Enter forecast data in the BegBalance
 Evaluate forecast value in the Year Total, and spread to the Year Total quarters and

months
 Seed Year Total Forecast to BegBalance
 Locking Forecast Periods
 Display seasonality for spreading data
 Create Supporting Detail hierarchy for an Account
 Submit the data to the database

In this section of the activity, you will: 
 Open the task list and navigate to the Current Year Forecast by Entity form
 Change the point of view on the form and view the form layout
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Step Action Notes 
1. From My Task List, navigate to Operating 

Preparation > Financial > Current Year 
Forecast by Entity 

 
 

 

2. The Current Year Forecast by Entity form 
displays:  

 The first column displays the Prior Year 
Total Actual amount. 

 The second column displays Total Adopted 
Budget amount from the current year 

 The third column represents the input cells for 
entering Forecast data at the YearTotal 
dimension in the current year. 

 The fourth column represents the input cells for 
entering Forecast data at the BegBalance 
dimension in the current year. 
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Section 15B:  Changing the Point of View (POV)  
 
In this section of the activity, you will: 

 Change the Point of View (POV) on the form  
 Display the Forecast and Budget data for your department selection 

 

Step Action Notes 
1. On the Point of View bar, click the drop-down arrow 

next to the Entity (Index Code) dimension. Select the 
Entity (Index Code) member from your Department. 
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2. Repeat the above step to select the Fund member. 
 

 
 
Note:  The Fund chosen must be associated  to the 
Entity (Index Code) selected. 
 

FAMIS Departrment users can 
verify that the correct Fund 
member has been selected by 
using screen 5300 in FAMIS. 
 

3. Select the Activity (Project) dimension member. 
 

 
 

FAMIS Departrment users can 
verify that the correct Project 
member has been selected by 
using screen 5300 in FAMIS. 
 
In addition, if a Department 
budgets an index-code to 
multiple FAMIS projects, then 
you can budget to each project 
by changing the Project POV 
and saving data 
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4. Select the Project (Grant) dimension member. 
 

 
 

FAMIS Departrment users can 
verify that the correct Grant 
member has been selected by 
using screen 5300 in FAMIS. 

5. Once all dimensions are set, click the GO icon. 
 

 
 

 

6. The form displays with the selected dimension data. 
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Section 15C:  Adding an Revenue/Expense Account (subobject codes)  
 
In this section, you will: 

 Add a Revenue/Expense account (subobject) to the form (when you first open the 
Current Year Forecast by Entity Form, you may find that some 
Revenue/Expense accounts (subobjects) may not display (Only accounts that contain 
data display on the form).  You will add Expense (or Revenue) accounts to the form 
using the following steps below): 

 

Step Action Notes 
1. Based on the Point of View (POV) set above, you 

will view Revenue and Expense Accounts on the form.  
Review the accounts that display in the rows. 
 

 
 

NOTE: On the Forecast form, 
only accounts that contain data 
will display. A function called 
Suppress Missing Data is 
enabled. 
 
If you need to enter forecast data 
to an account that does not 
appear, use these steps to add 
revenue or expense accounts on 
the form. 

2. Right-click an account (sub-object) on the form and 
click Add Expense Account. 
 

 
 

 

3. From the Add Expense Account (subobject) 

screen, click the Search icon. 
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4. Click the Display Properties icon and select 

Member Name: Alias. 
 

 
 

 

5. The Expense Account (subobject) descriptions 
display. 
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6. Enter the Expense Account (subobject) number or 

Alias (name) in the search field. Click the Search icon.
 

 
 

You may type the account name 
or account number in the search 
field 

7. Select the account you need to add and click the Add 
arrow. 
 

 
 

 

8. Click OK. 
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9. Click Launch. 
 

 
 

 

10.  The Travel Account is added to the form.  You may 
now enter forecast data for the Account. 
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Section 15D:  Entering and Submitting Data in the Beg Balance 
 
In this section of the activity, you will: 

 Enter data in the Beg Balance period, and submit it to the database. 

 
Step Action Notes 
1. Identify the column with Beg Balance  period.  All 

cells shaded in white, are available for entry.  Click in a 
cell and enter a value.  Press the Enter key.  
 

 
 
Note: A cell shaded in yellow indicates that data has 
been entered but not yet submitted.  A cell shaded in 
brown indicates data submitted. 
 

 

2. To submit the data to the database, click the Save 
icon located on the toolbar. 
 

 
 

The system has been 
programmed to aggregate the 
saved data to all levels, which 
will allow users to view Op Plan 
changes instantaneously in the 
reporting database. 

3. Once the data is saved, it will populate to the parent 
members in the form. 
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Section 15E:  Copying Data within a Form 
 
In this section of the activity, you will: 

 Copy data within the form 
 
Step Action Notes 
1. Any value or range of values can be copied within 

Hyperion Planning.  Click and drag your mouse to 
select a range of values in Column 1, right-click the 

cell and click Edit > Copy. 
 

 

 

2. To paste the value, navigate to the Current Year 
Budget column (column 2) Locate a cell in which to 

paste the data.  Right-click and select Edit > Paste.  
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3. Only the zero level members (cell shaded in white) are 
populated during the paste function.  The pasted cells 
are shaded as yellow. 
 

 
Note:  Brown shaded cells indicate data submitted.  
Yellow shaded cells indicate cell value has changed 
and it has not been submitted. 
 

 

4. Click the Save icon on the toolbar to submit the data. 
 

 
 

 

5. The data is populated to all parent members on the 
form. 
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Section 15F:  Adding a Comment to a Cell on the Data Form 
 
In this section of the activity, you will: 

 Add a comment to a cell on the data form 
 
Step Action Notes 
1. You may add a comment to any data cell (white or 

gray) on the form.  Right - click a cell in the Current 
Year Budget column and select Comments. 
 

 
 

 

2. To add a comment, click the Green + icon. 
 

 
 

 

3. Type the following text in the entry portion of the 
screen. 
 

 
 
Note:  You can format your comments by using the 
icons located on the toolbar. 
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4. Located at the bottom right corner of the screen, click 
the ADD button. 
 

 
 

 

5. The comment displays along with the user name and 
current date. 
 

 
 
Note: Any user with write access to this intersection 
can create a note.  All history is retained on the screen 
with user id and date information. 
 

 

6. At the bottom right corner of the screen, click the 
Close button. 
 

 
 

 

7. Cell comments are indicated with a triangle in the upper 
right corner of the cell. 
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8. To view an existing comment, right-click the cell and 
click Comments. 
 

 
 

 

9. The comment displays.  You can add additional 
comments by simply clicking the Green +. 
 

 
 

 

10. To close the comment screen, click the Close button.  
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Section 15G:  Adjusting Cell Values on the Form 
 
In this section of the activity, you will: 

 Adjust values on the form (all input cells on a web form can be adjusted by a percentage 
or fixed value) 

 
Step Action Notes 
1. From the Budget form, select an input level cell that 

contains data. 
 

2. Right-click the cell and select Adjust > Adjust 
Data.  
 

 
 
Note:  An input level cell is the lowest level of data 
entry. 
 

 

3. From the Adjust Data screen, click the By 
Percentage and Increase By radio buttons. 
 

 
 

 

4. Type a value of 8 in the text field and click Adjust 
Data. 
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Step Action Notes 
 

5. The value is increased by 8%.  Click the Save icon to 
submit the value to the database. 
 

 
 

 

6. You may adjust multiple cells simultaneously if they are 
consecutive (in sequence); you cannot adjust fixed gray 
cells.  

 

7. Select the range of input cell by using click and drag 
functionality. 
 

 

 

8. Right-click a single cell and select Adjust > Adjust 
Data.  
 

 

 

9. Click the By Percentage and Decrease By radio 
buttons. 
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Step Action Notes 
10. Type a value of 3 in the text field and click Adjust 

Data. 
 

 
 

 

11. All cells in the range have been decreased by 3%.  The 
cells are shaded as yellow indicating the values have 
changed.   
 

 

 

12. Click the Save icon on the toolbar to submit the data to 
the database. 
 

 
 

 

13. The values at the input level along with the parent level 
accounts are updated with a 3% reduction. 
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Section 15H:  Cell Locking Function – Preserving Year Total Data 
 
In this section of the activity, you will: 

 Expand the Year Total time periods. 

 Use the Lock icon to prevent changes being made to forecast data in the Year Total.  

 Modify a Year Total value to show the spread to the unlocked periods 

 

Important:  The Lock function is released each time you Save or Refresh data.  Be 

sure to reset the Lock after each of these actions. 
 

Step Action Notes 
1. From the Forecast form, expand the Year Total 

member until the four Quarters display. 
 

 
 

See the Seed Forecast Data 
Activity for instructions to 

populate Year Total data in 

the Beg Balance. 

2. In our example, Quarter 2 3, and 4 have been 
populated with forecast data.  
 

 
 

The system will automatically 
lock forecast cells for the months 
in which the financial system has 
been closed. 
 
Actual data in the Year Total 
periods will be grayed out and 
locked (see Q1). 
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3. You may need to adjust the Forecast Year Total values 
(that spread data into the months), and preserve 
previously entered forecast data by locking the 
columns.   
 
Click and drag the column headers for Q2 (Q1 is 
already locked out). 
 

 
 

 

4. On the icon bar at the top of the screen, click the Lock 
Cells icon. 
 

 
 

The Lock function is undone 
each time you Save or Refresh 
data in the database.  You will 
need to relock October after 
each of these actions. 

5. After cells are locked, they are shaded brown, 
indicating that no changes may be made. 
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6. The Q3, Q4, and Year Total columns are available 
for entry. All other columns are locked for data entry. 

 

 

7. Type a value of 12,000 into an operating account.  Be 

sure that the value is entered in the Year Total, 

Forecast column. 

 
 

Please use the account used in 
the previous exercise Page 
120, Step 1. 
__________________________ 

8. If the cell that you selected had a value in it, the new 
amount will change the Q3 and Q4 value by the 
difference between the new and old value. 

 
 

Example:  
 
New Year Total value $12,000. 
Existing value in Q1 and Q2 
$5,000. 

 
New Q3 and Q4 value  
($12,000 – $5,000)/ 2 = $3,500. 
 
 



 
 
 

116 
 

9. To save the data to the database, click the Save icon 
on the toolbar. 

 
 

 

10. The data is saved to the database, but the Lock for 
Q2 is removed.  If you wish to update other accounts 

and preserve entered data, you MUST RELOCK 
these columns. 

 
 

 

11. To reset the lock, click and drag to select columns Q2 
– Q4 click the Lock icon on the toolbar. 
 

 
 

 

12. Continue entering values at the Year Total level and 

verify the automatic distributing functionality across Q3 

and Q4. 

 

13. Once all of your entries are complete, click the Save 
icon.  If you have additional entry, be sure to reset the 
Lock function. 
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14. When selecting the Refresh icon the following 
message displays: 
 

 
 

 

15. Click OK and the data is returned to its original state. 
 
Note: Remember, clicking the Refresh icon will 

remove the column Lock. If you are making additional 

entries, be sure to reset the Lock function.   
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Section 15I:  Setting Seasonality Factors 
 
In this section of the activity, you will: 

 Set seasonality factors to control the distribution across the open months or quarters.  
Note, in some cases departments will have seasonality across periods.  BAT will spread 
data based on input by the user.  For example, your Department has expenses that are 
25% higher in September (than the other months in the quarter).  To adjust the data to 
reflect seasonality, follow the steps below: 

 
Step Action Notes 
1. Be sure that the Q1 – Q3 columns are locked. 

 

 

2. Locate an expense account (base level) that has no 
data in the Q4 column at the lowest base level. 
 

 
 

 

3. Click the  next to Q4 to display the months. 
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4. To weight the 25% increase in the 3 month distribution, 
enter the following values in Jul, Aug and Sep.   
 

 July = 30 
 Aug = 30 
 Sep = 40 

      Total      100 
 

 
 
Note: The values in each cell represent the % of the 
distribution.  The total of the 3 cells must equal 100%. 
 

 

5. Enter a value of 25,000 in the Q4 member. Press 

Enter. 
 

 

6. The data is distributed across the 3 Months with a 25% 
increase in Sep. 
 

 
 

 

7. To save the data to the database, click the Save icon 
on the toolbar. 
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Section 15J:  Creating Supporting Detail in Forecast and Budget 
 
In this section of the activity, you will: 

 Create a Supporting Detail hierarchy that will include detailed information for the 
Postage account.  The items will be aggregated using the addition sign.  Forecast dollars 
will be entered for each item and saved to the database.  

 
Step Action Notes 
1. From the Forecast form, locate account that you wish 

to add supporting detail.  The example below uses 
Sponsorships/Marketing Items Promotional 
(31420). 
 

 
 

Note: Supporting Detail 
functionality is only available on 
the base (zero level) members 
on the form. 
 
You cannot apply Supporting 
Detail to Quarters or Year Total 
members in the Year Total 
scenario. 

2. Under the Forecast scenario right - click the data cell 

in Sponsorships/Marketing Items Promotional 
(31420) and click the Supporting Detail. 
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3.  The Supporting Detail screen appears: 
 

 
 

 

4. Click Actions > Add Child. 
 

 
 

You may also click the Add 
Child icon. 

5. On the first row, in the Label field, type Postage 
Expense. 
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6. Click the Actions drop-down and click Add Child. 
 

 
 

You may also click the Add 
Child icon. 

7. On the new line, in the Label field, type Booklets  

Leave the Operator set to addition (+). 
 

 

For each data row, you can 
select the operand from the 
drop-down list: 

- ~  Ignore: ignore this row 
- +  Add: add this row to the  

total 
- - Subtract: subtract this row 

from the total 
- Multiply: multiplies the prior 

total by this number 
- /  Divide: divides the prior 

total by this number 
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8. With the Booklets line highlighted, click Actions > 
Add Sibling.  
 

 

You may also click the Add 
Sibling icon on the toolbar. 

9. On the new line, type Pens.  Leave the Operator set 

to addition (+). 
 

 

 

10. With the Pens line highlighted, click Actions > Add 
Sibling.  
 

 
 
 

You may also click the Add 
Sibling icon on the toolbar. 



 
 
 

124 
 

11. On the new line, type Mouse Pads.  Leave the 

Operator set to addition (+). 
 

 
 
 

 

12. In the FY17 Forecast for Sep column, enter the 
following amounts: 

Booklets: 500 

    Pens: 100 

    Mouse Pads: 200 
 

 
 
 

 

13. The Total displays the sum of the three Postage 
items. 
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14.  In the upper right corner, click the Save button. 
 

 
 

 

15. The Sponsorships/Marketing Items 
Promotional account displays the new total.  The 
data cell is shaded a turquoise color indicating the 
Supporting Detail. 
 

 
 

 

16.  To view or edit the Supporting Detail, highlight the data 
cell and right-click the cell and click Supporting 
Detail. 
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17. The Supporting Detail screen appears. Click the  next 
to Sponsor Expense to view the detail. 
 

 
 

 

18. The details display: 
 

 
 

 

19. Click Save to keep the changes. 
 

 

--End Activity-- 
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Activity 16: Seed Forecast Data 
 

In this activity, you will:  

 Open the Seed Forecast Data task list item 
 Execute the Business Rule 
 Validate that the Beg Balance forecast data has been replaced with Year Total forecast 

data 
 

Summary: 
In the current year, each BAT user will have the ability to populate the Forecast Beg 
Balance with the Forecast Year Total.   
 
Example:  At the beginning of the year, all periods in the forecast columns will contain 
forecast data.  As each month closes, actuals data from the previous month will be 
loaded and replace the initialized forecast data in the Year Total period for reporting.  
The Seed Forecast Data may be run so that it will populate the Year Total forecast 
data to the Beg Balance forecast period.  BAT users may choose to not run this option 
and retain the forecast data throughout the year. 
 
When the Seed Forecast Data rule is run, all Beg Balance forecast data will be replaced 
with Year Total forecast data. User can run the rule at any of the Department’s various 
entity levels.  Once Year Total data has populated in the Beg Balance column, users 
have access to make changes to the new values. 
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Step Action Notes 
1. From My Task List, navigate to Operating 

Preparation > Financial > Seed Forecast 
Data. 
 

 
 

 

2. Click Launch. 
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3. Click the Entity Search icon. 
 

 
 

 

4. The department member displays. 
 

  
Note: You can drill down to the level at which you wish 
to seed forecast from by clicking the + next to entity. 

The member displays based on 
the Entity selection in User 
Preferences. 

5.  Click the Add Arrow to move the Entity to the 
selection area. 
 

 
 

 

6. Click OK. 
 

 
 

 

7.  Click Launch. 
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8. At the confirmation prompt, click OK. 
 

 
 

 

9. From the Task List, open the Forecast form. 
 

 
 

 

10. The periods forYear Total and Beg Balance will 
now be equal. 
 

 
 

The forecast data in Year Total 
is copied into the Beg Balance. 

11. Even though Year Total data has been populated in 

the Beg Balance period, users may make 
modifications to this data. 
 

 

--End Activity-- 
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Activity 17: Develop Future Year Budget by Entity 
 
In this activity, you will:  

 Open the Develop Revenue and Expense Budget Organization task list item 
 Change the Point of View (POV) for Entity (Index Code), Fund, Activity, and 

Project 
 Add Expense and Revenue Accounts to the form 
 Enter data into the form and submit to the database 
 Use the copy / paste functionality 
 Insert a comment into a cell 
 Adjust a range of values by percentage and/or value 
 Open the form in Smart View 
 Modify your data in the Smart View sheet and submit to the database 

 
In this section of the activity, you will: 

 Open the task list and navigate to the Operating Plan 
 Change the point of view on the form and view the form layout 

 
Step Action Notes 
1. From the Task List, navigate to Operating 

Preparation > Financial > Develop Future 
Year Budget by Entity. 

 
 

 

2. Located on the POV, set the Entity (Index Code), 
Fund, Activity, and Project dimension members. 

Then click Go. 
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3. The Develop Future Year Budget form displays: 

  

 The first column displays the Actual Year 
Total amount from the prior year. 

 The second column displays Total Adopted 
Budget amount from the current year 

 The third column represents the input cells for 
entering Budget data in the future year. 

 If an enhancement was created in the 
Proposed Change to Base form, the 
fourth column represents the input cells for  
entering Enhancement data in the future 
year 

 If a reduction was created in the Proposed 
Change to Base form, the fifth column 
represents the input cells for  entering 
Enhancement data in the future year 

 The last column displays the Working 
Proposed version, which represents the sum 

total of the Budget plus Enhancement less 

Reduction 
 

.    
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4. Note that all functionality in the Develop Future 
Year Budget form is the same as in the Current 
Year Forecast form. For step by step instruction on: 

 Changing the Point of View, refer to Section 
15B 

 Adding an Revenue/Expense Account 
(subobject codes), refer to Section 15C 

 Entering and Submitting Data, refer to Section 
15D 

 Copying Data Within a Form, refer to Section 
15E 

 Adding a Comment to a Cell on the Data Form, 
refer to Section 15F 

 Adjusting Cell Values on the Form, refer to 
Section 15G 

 Cell Locking – Preserving YearTotal Data, refer 
to Section 15H 

 Setting Seasonality Factor, refer to Section 
15I 

 Creating Supporting Detail in Forecast and 
Budget, refer to Section 15J 

 

--End Activity-- 
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Activity 18: Create Supporting Detail Hierarchy in 
Operating Plan Budget Form 
 
In this activity, you will:  

 Open the Develop Future Year Budget by Entity form 
 Set the Point of View on the Form 
 Add the Travel Expense – US account to the form 
 Create a travel expense hierarchy using Supporting Detail 
 Save and Submit data to the database 

 
In this section of the activity, you will: 

 Navigate the Task List and open the Develop Future Year Budget by Entity form. 
 Set or verify the POV 
 Add the Travel Expenses – US account to the form 

 
Step Action Notes 
1. From the Task List, navigate to Operating 

Preparation > Financial > Develop Future 
Year Budget by Entity. 
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2. On the Point of View bar, select the Entity, Fund, 
Activity and Grant as applicable. 
 

 
 
 
 
 

Please make note of your Point 
of View Settings: 
 
Entity_____________________ 
 
Fund______________________ 
 
Activity____________________ 
 
Grant_____________________ 

3. Once the dimensions are set, click the GO icon.  

4. The Budget Column is available for data entry. 
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5. We will create a Supporting Detail hierarchy for a 
Travel Expense account.  We will now add the 
account to the form.  
 
Right-click a data cell in the Budget column and click 
Add Expense Account. 
 

 
 

 

6. From the Add Expense Account (subobject) 

screen, click the Search icon. 
 

 
 

 

8. Click the Display Properties icon and select 

Member Name: Alias. 
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9. The Expense Account (subobject) descriptions 
display. 
 

 
 

 

10. In the Search field, type 31211 and click the Search 
icon. 
 

 

 

11. Click the Travel Expense-Foreign (31211) 
(subobject) and use the Add arrow to move it to the 

Selection area. 
 

 

 

12. Click OK.  

13. Click Launch. 
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14. The Travel account (subobject) is added in the 
appropriate hierarchy on the form.  The Budget value 
is populated with a zero.    
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Activity 19: Calculating Attrition in BAT 
 
This activity will guide you through the steps to run the Calculate Attrition business rule.  
 
In the steps below you will: 
 

 Verify that Preferences for Entity are set correctly 
 Navigate the Task List and choose the Calculate Attrition option 
 Enter attrition percentages and save to the database 
 Calculate the attrition values 
 View the attrition calculation results 

 
Step Action Notes 
1. On the left-hand navigation pane of the page, select My Task 

List > Preferences. You must verify that the Entity options are 
set correctly. 
 

 
 
 

 

2. From the User Preference screen, click the User Variable-
Options tab. 
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3. Ensure User Variable Options for Scenario, Version, Year, 
Request, and Entity are set correctly. 
 
Note: Be sure that the fields for DeparmentActivity and 

Department are set correctly. 
 

 
 

 

4. Click the Save button. 
 

 
 

 

5. From My Task List, navigate to Operating Preparation > 
Financial > Calculate Attrition. 
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6.  Click the  to display the list of entities. Click through until you 
reach the desired level in the hierarchy.  
 

 
 

 
 

Note: The entities displayed are based on member selection in 

Preferences >User Variable Options. 
 

You may apply attrition 
on any desired level 
(e.g. Department, 
Division, or Index-
code). 
 
If you apply the attrition 
% at base level (zero 
level) member(s), the 
amount will calculate 
for that index code.  If 
you apply the attrition 
% at a parent member, 
all members below that 
parent will be 
calculated with that 
percentage 
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7.  Click the Percentages tab. Type the attrition percentage for 
each entity member.   
 
Note: For 3%, type .03.  For 4.5%, type .045  
 

 
 

 

8. After entering the percentages, click Save. 
 

 
 
Note: User must save changes before completing the next 
steps. If data is not saved, the business rule will not calculate the 
attrition percentages correctly. 
 

 

9. Click the Results tab. To calculate attrition, right-click on either 

the FY17-18/Budget column header or the FY16-
17/Forecast column header and select Calculate Attrition. 
 

 
 

Note: You can now 
calculate attrition for 
the Forecast 
scenario. 
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10. At the confirmation screen, click OK. 
 

 
 

 

11. Click the Results tab. From the Fund drop-down list, choose the 

desired fund or select All Funds. Expand the Entity hierarchy to 
display the Index Codes.  The calculated values display for the 
attrition accounts. 
 

 
 

Note: In BAT Reports, attrition results will be displayed after the 
next scheduled Reporting refresh. 
 

 

--End Activity-- 
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Activity 20:  Calculating Overtime Expense  
 
This activity describes how to enter overtime dollars on a web form.  Once the overtime 
amount is entered and saved, BAT will automatically calculate the fringe benefit portion 
and display it on the form.   
  
In this activity, you will: 

 Open the Develop Future Year Budget by Entity form 
 Set the Point of View for Entity, Fund, Project and Grant  
 Use the Add Expense Account function to add the Employee Overtime Account 
 Enter overtime dollars on the form 
 Save the new data 
 Review the Overtime Fringe Benefit accounts and calculated values 

 

Step Action Notes 
1. From the task list navigate to Operating 

Preparation > Financial > Develop Future 
Year Budget by Entity. 
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2. On the Point of View bar, click the drop-down arrow 
next to the Entity (Index Code) dimension. Select the 
Entity (Index Code) member from your Department. 
 

 
 

 

3. Repeat the above step to select the Fund member 
 

 
 
Note:  The Fund chosen must be related to the Entity 
(Index Code) selected. 
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4. Select the Activity (Project) dimension member. 
 

 
 

You may type any or the entire 
member name in the search 
field.  The results will display 
under the Member field. 

5. Select the Project (Grant) dimension member. 
 

 
 

If there is no Project (Grant), 
select No Operating Grant. 

6. Once all dimensions are set, click the GO icon. 
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7. The form displays with the selected dimension data. 
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Section 20B:  Adding The Employee Overtime Expense Account (subobject code)  
 
In this section, you will: 

 Add the Employee Overtime Expense account (subobject) to the form. When you first 
open the Budget from, you may find that Employee Overtime account may not display. 
Only accounts that contain data display on the form. You will add the account to the form 
using the following steps below: 

 

Step Action Notes 
1. Based on the Point of View (POV) set above, you 

will view Revenue and Expense Accounts on the form.  
You may notice that the Employee Overtime account 
may not display on the form. 
 

 
 

NOTE: On the Budget form, 
only accounts that contain data 
will display. A function called 
Suppress Missing Data is 
enabled. 
 
If the Employee Overtime 
account does not display, please 
follow the steps in Section 
15C of this document to add the 
account. 

2. Enter the 10,000 dollars into the Employee 
Overtime OT (00160) account. 
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Step Action Notes 
3. Click the Save icon. 

 

 
 

 

14. The following accounts are calculated and populated 
on the form: 
 

 Overtime Fringe Retirement 
 Overtime Fringe FICA / MICA 

 

 
 

For high-risk departments the 
following accounts may also be 
calculated. 
 
 OT Retirement High Risk 
 OT Special Events Police / 

Fire 

--End Activity-- 
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Activity 21: Creating an Adjustment to the Base 
Budget 
 
In this activity, you will: 

 Navigate the task list and open the Proposed Change to Base option 
 Create a master enhancement request in Operating Plan 
 Create an operating plan expense request (OpPlan) 
 Create a personnel expenditure request (HCP) 
 Add a position and availability in HCP 
 Executing the HCP to OpPlan merge process 

 

Section 21B: Creating and Enhancement Request in Operating Plan 
 
In this section you will: 

 Open the Proposed Change to Base task list 
 Create a new master Enhancement Request 
 Populate the request 
 Open the Develop Revenue and Expense Budget By Organization form 
 Clear any unneeded data in the E1 column 
 Add a new expense account on the form  
 Populate the accounts that are included in the enhancement 

 

Step Action Notes 
1. From the task list navigate to My Task List > 

Operating Preparation > Proposed Change 
To Base. 
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2. Click the Enhancement tab. 
 

 
 

Please be sure to enter more than 
one reduction request in the 
system during your testing. 
 
Please be sure to enter at least 
two Reductions for testing as 
well following the same 
instructions as an 
Enhancement. 

3. From the Entity box, click the drop-down arrow 

and select the Entity. 
 

 
 

Please make note of the index 
code you select: 
 
___________________________ 

4. Right-click the row anchor cell (located below Request 
Amount) and click Create Request. 
 

 
 

 

5. Set the following fields as follows: 
 

 
 
 
 
 
 
 
 
  

Version: The Select Version 
field must be unique for each 
enhancement request.  For 
example, this request is E1; the 
next request will be E2 etc. 
 
Title.  A description of the 
request.  
 
Priority: 1= High 

2= Medium 
3= Low 

Select Permanent Option:  
Yes = Enhancement 

Permanent 
No =  A one-time change 
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6. Click Launch. 
 

 
 

 

7. The request is created: 
 

 
 

 

8. To populate the Enhancement Request with Operating 
Plan data, right-click the E1 cell and select Populate 
Request > By Entity. 
 

 
 

 

9. When the following message displays, click OK. 
 

 
 

 

10. The Request Amount field is now populated with the 
total Operating Plan data for this index code. 
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11. To review the details by account, right-click the E1 cell 

and select Edit Request Details. 
 

 
 

 

12. The current Operating Plan data displays for Index 
Code, Fund, Project and Grant. 
 
Note: an MRA push must be run to populate HCP 
data. 
 

 
 

If you leave all data as displayed, 
it will become the amount of the 
enhancement. 
 
Please make note of the following 
members: 
 
Fund: ______________________
 
Project: ____________________ 
 
Grant:______________________ 
 
 

13. To make changes to the enhancement request, open 
the Develop Future Year Budget by Entity 
form. 
 

 
 

 

14. Set the Page members from step 12 above and click  
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the Go icon. 

 
 

15. You will see that a new column has been added to the 
form.  This column will contain the data populated from 
the Enhancement Request. 
 

 
 

 

16. Click the  next to Enhancement to view the E1 
enhancement you created. 
 

 
 

The data in the E1 column will 

match the data in the Budget 
column (on the left) 
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17. You may choose to delete the values in the E1 column 
and enter the new request amounts.   
 
Click the column header E1. All cells are highlighted. 
 

 
 

Problem: If you clear all of the 
data in the E1 column, the entire 
column will disappear from the 
form. 
 
Solution: Type a zero into a 
single account before you Save 
the changes.  All existing 
accounts will remain on the form. 

18. Press the Delete key on your keyboard. 
 
All base level account values on the form will be 
deleted and shaded yellow. 
 

 
  

 

19. Type a value of 0 in the first yellow shaded account in 

the E1 column. 
 

 
 

IMPORTANT:  You must type a 

value in at least one cell prior 
to saving the changes. 
 
If all data cells are cleared, the 
E1 column will disappear from 
the form.  If this occurs, repeat 
Step 8 above and the column 
will reappear on the form.   

20. Click the Save icon. 

 
 

 



 
 
 

159 
 

21. The cells in E1 are cleared and now available for entry. 
 

 
 

 

22. Enter 2 new values that represent an enhancement for 
this index code. 
 

 
 

The cells are shaded yellow. 

23. Click the Save icon. 
 

 
 

The new values are included in 
the enhancement column. 
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24. If you need to add an account that is not listed on the 
form, right-click the account column and click Add 
Expense (or Revenue) Account as needed. 
 

 
 

These steps are detailed in 
Section 17B. 

25. Type 5000 into the E1 column and click the Save 
icon. 
 

 
 
 
 

 
 

 

26. That data is saved to the E1 request. 
 

 

27. You will now perform and Aggregation on the An Aggregation must be 



 
 
 

161 
 

Enhancement Request.   
 
From the Task List click Operating Preparation > 
Proposed Change to Base. 
 

 
 

completed for every 
Enhancement, Reduction 

and Unmet Need that you 
create. 

28. Click the All Requests tab. 
 

 
 

 

29. Right-click the E1 member and select Edit Request 
Details. 
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30. Right-click the first Account on the form and select 

Agg Request. 
 

 
 

 

31. At the confirmation screen, click OK. 
 

 
 

 

32. Click the breadcrumbs trail member at the top of the 
screen. 
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Section 21C: Creating and Enhancement Request in Human Capital Planning 
(HCP) 

 
In this section you will: 

 Open the Operating Plan > Proposed Change to Base task list 
 Create a new Enhancement Request for a new Position 
 Populate the request by Position 
 Open the HCP > Proposed Change to Base form 
 Add a New Position Enhancement 
 Calculate the Position Enhancement 
 Review the Proposed Change to Base Dashboard  
 

Step Action Notes 
1. From the task list navigate to My Task List > 

Operating Preparation > Proposed Change 
To Base. 
 

 
 

 

2. Click the Enhancement tab. 
 

 
 

 

3. From the Entity box, click the drop-down arrow 

and select the Entity. 
 

 
 

Please make note of the index 
code you select: 
 
___________________________ 
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4. Right-click the row anchor cell (located below Request 
Amount) and click Create Request. 
 

 
 

 

5. Set the following fields as follows: 
 

 
 
 
 
 
 
 

Version: The Select Version 
field must be unique for each 
enhancement request.  For 
example, this request is E2; the 
next request will be E3 etc. 
 
Title.  A description of the 
request.  
 
Priority: 1= High 

2= Medium 
3= Low 

Select Permanent Option:  
Yes = Enhancement 

Permanent 
No =  A one-time change 

6. Click Launch. 
 

 
 

 

7. The request is created: 
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8. The enhancement request has been created in the 
system.  To populate the request, you must now 
navigate to Human Capital Preparation > 
Proposed Change to Base. 
 

 
 

 

9. To add a new Position Enhancement, right-click E2 

and select Edit Request Details > By Position. 
 

 
 

To add an employee to an 
existing position, select By 
Position and Employee. 
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10. To add a new position, right-click the row anchor cell 
and select MDC Add Position > MDC Add New 
Position. 
 

 
 

If you are adding an existing 
position to this enhancement 
request, select MDC Assign 
Existing Job. 
 
 
 

11. At the confirmation screen, click OK. 
 

 

 

12.  Click the Search icon to select the existing position to 
add. 
 

 

 

13. Click the Display Properties icon and select 

Member Name:Alias. 
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14. Type any part of the position name or number in the 
Search field and click the Search Icon. 
 

 
 

 

15. Click the position and click the Add Arrow. 
 

 
 

 

16. Click OK. 
 

 
 

 

17. Enter the number of FTEs for this position. 
 

 

Single Incumbent Position = 1 
Shared Position = 2 or more 
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18. Click Launch. 
 

 

19. The new position has been added to the 
Enhancement Request. 
 

 

 

20. To view the position details, right-click the New 
Position name and select MDC Edit Position 
Details. 
 

 
 

 

21. Click the FTE tab and verify that 1 FTE exists.  
 

 

 

22. Click the Salary Grades tab and verify that the 

Salary information is correct. 
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23. Click the remaining tabs and verify that all information 
is populated correctly. 
 

 
 

 

24. To calculate the vacancy compensation, right-click 
Year Total > MDC Calculate and Allocate 
Position. 
 

 
 

 

25. Click the Vacancy tab to display the Position 
Compensation detail for the Enhancement Request. 
 

 

All HCP Enhancement / 
Reduction request data is 
uploaded to Operating Plan two 
times daily at approxiamately:  
 

9:00am 
2:00pm  
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27. All other position / employee modifications may be 
made in the Enhancement / Reduction request. Simply 
follow the standard steps in the Human Capital 
Planning portion of this courseware – but perform them 
in the HCP Proposed Change to Base option. 
 

 

 



 
 
 

171 
 

Section 21D:  Viewing All Enhancement and Reductions Department 
 
In this section you will: 

 Open the Operating Plan > Proposed Change to Base task list 
 Select the required Entity 
 Review the data on the All Requests tab 
 Make modifications as needed. 

 

Step Action Notes 
1. From the task list navigate to My Task List > 

Operating Preparation > Proposed Change 
To Base. 
 

 
 

 

2. Select the Entity (index code) you need to view. 
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3. Select the All Requests tab, all Enhancements, 

Reductions and Unmet Needs display on the 
screen. 
 

 

 

4. 
 

Modifications to requests may be made on this screen 
by using the right-click menu.  
 

 

You may also make 
modifications to requests using 
the steps displayed above. 

--End Activity-- 
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Activity 22: Installing the Smartview Add In 
 
In this activity you will add the Smartview Add In to your Excel program. This is a one 
step process that will only have to be run once on your machine. 
 

Step Action Notes 
1. From the BAT Home Page, click on Tools 

>Install > Smartview 
 

 
 

2.  When prompted by BAT, select Save File on the pop 
up screen below. 
 

 
When this step is complete, log into Smartview as 
you have done previously. 
 

If you encounter any problems 
during this installation, please 
contact your service 
technician. 
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Apendix A: Optional: Open Forecast Form in 
Smart View and email file to Budget Users  
 
In this Activity you will: 

Outline the steps that the Budget Liaison (BL) will perform to prepare and extract the 
Forecast form to Smart View (Microsoft Excel).  Once the form is in Excel, the 
Budget Liaisons will email the file to the Budget Users (BU) within their 
department. The Budget Liaison will save a copy of the file sent to departments. 

The Budget Users will open the Excel file and complete the forecast entry.  Once 
complete, the Budget Users will email the Excel file back to the Budget Liaison.   

After Budget Liaisons review the data, they will open the original Excel file and 
connect the Smart View (Excel) file to the BAT Application.  The Budget Liaison 
will then copy the data from the Budget User file into the current Smart View file – 
and submit the data to the database. 

 
In this section of the activity, you will: 

 Open the Forecast Smart View Export Form 
 Follow the steps to export the Forecast form to Hyperion Smart View (Excel) 
 Verify Smart View Options are set correctly 
 Add Expense or Revenue accounts on the form 

 

Step Action Notes 
1. Navigate to My Task List and select Operating 

Smart View Forms > Forecast Smart View 
Export Form 
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2. To display the form in Hyperion Smart View (Microsoft 
Excel Addin), click File > Open in Smart View. 
 

 
 

 

3.  To verify the Smart View Options are set correctly, click 
Smart View > Options. 
 

 

 

4. Click the Data Options button. 
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5. In the Suppress Rows and Suppress Columns 
section, be sure that all items are unchecked. 
 

 
 

 

6. In the Replacement sections be sure that the 

#NoData/Missing Label: field is clear (no text in 
the field). 
 

 
 

 

7. Click the Formatting button. 
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8. In the Formatting section, click Use Cell Styles. 
 

 
 

 

9. Once complete, locate the OK button at the lower right 

corner of the screen.  Click the down-arrow next to OK 

and Save as Default Options. 
 

 
 

 

10. Click Smart View > Refresh to display the data. 
 

 
 

 

11. The Forecast form displays in Microsoft Excel. 
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12. To add an Expense Account on the form, right-click 

a data cell on the Excel sheet.   Select Smart View > 
Add Expense Account. 
 

 

NOTE: On the Forecast form, 
only accounts that contain data 
will display. A function called 
Suppress Missing Data is 
enabled. 
 
If you need to enter forecast data 
to an account that does not 
appear, use these steps to add 
revenue or expense accounts on 
the form. 

13. In the Run Time Prompts section, Click the 

Search icon. 
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14. Click the Show Aliases check box. 
 

 
 
 

 

15. To search for an account, click the Binocular icon.  In 
the search field type any or all of the account name. 
Click the Search Up or Search Down icons. 
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16.  Click the check box next to the account and click the 
Right Arrow to move it to the Selected Members 

area.  Click OK twice. 
 

 

17. Scroll down the form and locate the new account just 
added.  You will notice that the account appears with a 
value of 0 in the first column. 
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Section AppendixA_B:  Open Form in Analyze mode and select multiple 
Entities  

 
In order to send the Smart View sheet to the Budget Users, we will open the Smart View 
sheet in Ad Hoc mode.  We will then select the Entities (index codes) to be forecasted 
for the Budget User.   
 
In this section of the activity, you will: 

 Once in Smart View, choose the Analyze icon to view in Ad Hoc mode 
 Verify the current Point of View and select multiple Entities (Index Codes) on the 

form 
 

Step Action Notes 
1. On the Forecast Smart View sheet, click Planning > 

Analyze Ad Hoc.  
 

Now that the accounts are all 
present on the Smart View from, 
we will open the form in Smart 
View Ad Hoc mode.   

2. The form displays in Ad Hoc mode. The Point of 
View (POV) window displays on the screen. 
 

 
 

The order of the POV 
dimensions ( and members) 
display as follows: 
 
Request – Current Service Level 

Entity – MMTEENEXP 

Fund – Judicial Administration 

Activity – Teen Court Admin 

Project – No Operating Grant 
 

3. To select multiple Entities (Index Codes) for entry, click 
the drop-down arrow next to the Entity dimension. 
 

. 

Note: In the POV box, float your 
mouse cursor over the drop 
down-arrows to locate the Entity 
dimension.  
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4. At the bottom of the selection window, click the ellipsis 

(3 dots).   
 

 
 

 

5. The Member Selection screen appears. Click the + 

next to Total Entity. Continue to expand the 
hierarchy until you see the desired Index Codes.  
 

 
 

NOTE: Input level Entity / Index 

Codes display with NO Plus or 
Minus (+or -) sign next to them. 
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6.  Click the check box next to each Entity (Index Code) 
that will be included for entry on the Smart View sheet. 
 

 
 
 
 
 
 
 

 

7. Click the Right – Arrow to move the members to the 

Selection area. 
 

 
 

The members now display in the 
Selection area. 
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8. Click OK. 
 

 
 

 

9. From the POV box, click the down-arrow next to 

Entity to view the list of selected members. 
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Section AppendixA_C:  Preforming Cascade on Entity dimension.  

 
In this section of the activity, you will: 

 Select the Cascade > New Workbook function to create a new Excel Sheet 
 Review the file with different worksheet tabs for each selected Entity 
 Save this file to your hard drive 
 Email to Budget Users for input 

 

Step Action Notes 
1. We will now use the newly selected Entity list to create 

a Cascade report.  Once complete, an individual 
worksheet tab on the Excel workbook will be created 
for each Entity member in the list. 

 

2. Click Planning Ad Hoc > Cascade > New 
Workbook. 
 

 
 

Cascade Options: 
Same Workbook: Creates tabs 
in in original workbook 
New Workbook: Creates tabs in 
new Excel workbook 
Different Workbooks: Creates 
separate Excel workbooks for 
each new member. 

3. Be sure that the Entity dimension is selected.  Click 

OK. 
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4. A new Excel Workbook is created. Each of the Entity 
members is displayed on a separate tab in the 
workbook. 
 
 

 

The Accounts and row headings 
are displayed on each tab.   
 
Use the navigation arrows to 
move through the display list. 

5. If there are multiple Funds, Activities or Projects 
for this list of Entities (Index Codes), you must select 
the new Fund, Activity and Project and complete the 
above steps to create a new Cascade Workbook.  
 

 
 
 

Create a new Cascade sheet 
each new Fund, Project or Grant 
combination.  
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6. Click File > Save As. Save the file to the Desktop.  

File name is New Cascade – XX (where xx is your 
initials).  
 
NOTE: This is the Budget Liaison master copy of this 
file.  We will open this file again and use it to submit 
data to the database. 
 

 
 

When creating different files for 
each division, be sure to indicate in 
the file name the Fund, Project and 
or Grant info. 
Example: MMTeen100106 
P106129.xls 

7. Once the Excel sheet has been saved on desktop, 
return to the sheet and navigate to the first tab on the 
workbook. 
 

  

 

8. Insert 3 blank rows at the top of the sheet.  
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9.  In cell A1, type Fund: 
In cell A2, type Project: 
In cell A3, type Grant: 
 

 
 

This header information will 
assist the Budget User in the 
input for this Workbook.   
 
When the Fund, Project or Grant 
information changes – The 
Budget Liaison must create a 
new Cascade Workbook and 
send to the Budget Users. 

10. On the POV box, click the Fund member, right-click 

and select Copy. 
 

 
 
 
 
 
 
 

 

11. Go to cell A1 and paste the description. 
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12. Repeat steps 10 and 11 to copy and paste the 
descriptions for Project and Grant. 
 

 
 

Note: These descriptions in 
cells (A1 – A3) are used for 
reference purposes only.  When 
the Budget Users open this 
sheet, it will be clear that the 
forecast input relates to these 
members. 

13. Click File > Save As. Save it on the Desktop as 

New Cascade_BU_XX (where XX represents you 
initials). 
 

Note: Be sure to change the 
name of this file (different for the 
original file name). This is the file 
that will be emailed to the 
Budget Users. 
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Section AppendixA_D:  Email file to Budget Users for input.  
 
When file is returned, copy and paste new data into original (Budget Liaison) sheet and 
submit the data.  
 
Business Process: 
Because the Budget Users (BU) do not have login access to the BAT Hyperion system, 
the Budget Liaison’s (BL) will email the Forecast Smart View sheet (steps outlined 
above) to each BU.  The BU will open the Excel Workbook and input the monthly 
forecast data on each workbook tab.  The BU will save the workbook on their local PC 
and email the completed sheet back to the BL. 
 
In order enter the forecast data into the BAT system, the BL will have both files open on 
their PC (the original (BL) sheet that was saved to your hard drive – and the file that was 
emailed to the BU (with the newly updated forecast data). The BL will open the original 
sheet and connect it to the database.  The BL will then copy the new forecast data and 
paste it into the original sheet and submit the data.  The BL will repeat this step for each 
tab on the workbook. 
 
In this section of the activity, we will simulate the process of exchanging data files: 

 Simulate email to Budget User 
 Simulate Budget User entering forecast data in static sheet 
 Budget Liaison opening both files 
 Budget Liaison using copy / paste to populate the forecast monthly data 
 Submit data to database. 

 

Step Action Notes 
1. Now that the Forecast file (New Cascade_BU_XX) 

has been saved to your desktop, you will email the file 
to the Budget User(s) in your department.  
 
 

Note: Be sure to email each file 
to the Budget Users.  A separate 
file will be created for each 
change of Fund, Project and / or 
Grant. 
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2. The Budget User(s) will open the New 

Cascade_BU_XX and complete the forecast entry for 
each Account.  
 
NOTE: Data in the Adopted Budget column will not 

be changed. The data in the October column 
represents Actuals data – and will not be changed by 
the Budget Users. 
 

 

 

3. Once the Budget User has completed the forecast 
entry (and is emailed back to the BL). Open the original 
file (New Cascade XX) and the file from the BU (New 
Cascade_BU_XX). On your Virtual Desktop. 
 

 

4. From the New Cascade XX file, click Smart View 
> Connections > Recently Used. 
IMPORTANT: Be sure that you have selected the 

New Cascade XX file. 
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5. At the login screen type your User Name and 

Password. Click Connect. 
 

 
 

 

6. On the Smart View pop up window, click Reuse sheet 
contents and POV. 
 

 
 

 

e7. On the toolbar, click Planning Ad Hoc> Refresh > 
Refresh All Worksheets. 
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8. Now open the New Cascade_BU_XX file that was 
emailed from the Budget User. 
 
Important: Do not connect this sheet to the Hyperion 
database.  We will use this sheet to copy data into the 
master sheet. 
 

 

9. Now with both Excel sheets open, from the Excel menu 
bar, click View > Arrange All > Vertical.  Click 
OK. 
 

 

 

10. The Budget Liaison and Budget User files display 
side by side. 
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11. Budget Users completed the forecast entry for months 
Nov – Sept (form on the right).  Select ONLY the data 
cells for all months and all accounts (Nov – Sept). Right-
click and select Copy. 
 

 
 
 

Note: DO NOT select the first 
2 columns as they contain 
Budget and Actuals data 
respectively. 

12. Move to the connected sheet New Cascade_XX (on 
the left) and paste the data in the range (starting in Nov). 
 

 
 
 

 

13 On the New Cascade_XX form, click the Smart 
View > Submit Data button. 
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14. Repeat the copy / paste steps for each tab on the 
workbook.  Click Smart View > Submit Data on 
each tab. 
 

 
 

 

15. Once the Copy / Paste process is complete, close both 
of the Excel files. 

 

--End Activity-- 
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Appendix B: Optional: Adding Supporting Detail 
in Budget User Excel Sheet 
 
If your department will use Supporting Detail information, you may create a new tab on 
the New Cascasde_BU_XX file that includes the Supporting Detail hierarchy.  Once the 
Budget User has completed the details on the form, the Budget Liaison will then copy 
and paste the Supporting Details information into the master sheet – and save to the 
database.   
 
In this Activity you will: 

Before you email the New Cascade_BU_XX file to the Budget User, open the file 
Create a Supporting Detail tab on the New Cascade_BU_XX workbook 
BU will complete the Supporting Detail hierarchy and email back to Budget Liaison 
Budget Liaison will copy and paste the Supporting Detail hierarchy into the New 

Cascade XX file and submit to the database. 
 

Step Action Notes 
1. Prior to emailing the file to the Budget User, open the 

New Cascade_BU_XX file. 
 

 

 

2. Scroll through the tab listing (to the right) and click the 
Insert Worksheet icon. 
 

 
 

 

3. Change the name of the new sheet to Supporting 
Detail. 
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4. On the Supporting Detail sheet, type all of the 
information as displayed in the screenshot below:  
 
NOTE: You will type the name of the Index Code for 
your department. 
 

 
 

NOTE: In the live environment, 
you will simply create the 
hierarchy – and NOT 
complete the data entry fields. 

5. Click File > Save.  
 

 

6. When the BU has completed the data entry (step 4), they 
will email the file back to the Budget Liaison.  With the file 
open, the Budget Liaison will highlight the account 
information and data, right-click and select Copy. 
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7. 
 

Open the New Cascade XX Excel sheet. 
 

 

 

8. Scroll through the list of accounts and locate Travel 
Expense – U.S. (31210). 
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9. Click and drag your mouse to highlight the months Nov 
and Dec. 
 

 

 

10. Right-Click Nov and select Smart View > 
Supporting Details. 
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11. From the Supporting Details screen, click Add 
Child. 
 

 
 

 

12. In the Label field, type Travel Expenses. 
 

 

13. Click Add Child. 
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14. Click the Paste icon. 
 

 

 

15. The Supporting Detail hierarchy is added on the 
screen. 
 

 
 

 

16. Click Submit. 
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17. The Supporting Detail fields are displayed as in turquoise 
color. 
 

 
 
 

 

18. To review or modify the Supporting Details, highlight the 
cells, right-click and select Smart View > Supporting 
Details. 
 

 

19. Close both of the Excel Files: 
 

 New Cascade_BU_XX 
 New Cascade XX 

 

--End Activity-- 
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Section AppendixB_B:  Open the Budget Form Hyperion Smart View 
 
In this section of the activity, you will: 

 Open the budget form in Hyperion Smart View.  Smart View is a Microsoft Excel 
add-in which allows users to view data, submit data, and save files to your local 
hard drive.  

 
Step Action Notes 
1. From the Budget form, located at the top left-hand 

side of the screen is File, click File > Open in 
Smart View. 
 
 

 

 

122. The Budget form displays in Microsoft Excel.   
 

   
 
Note:  If there is a new version of Smart View, you will 
be asked to install. 
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3. The Point of View (POV) members display at the 

top of the form.  Click the drop-down arrow to view 
the available members. 
 

 
 
 

 

4. The standard functionality from the Web Form is also 
available in Smart View. 

 

5. Click an input cell on the form, change the value and 
press Enter.  
 
The cell is shaded yellow. 
 
 

 
 
 
 
 

 

6. From the Excel menu bar, click the Smart View 

option and click the Submit Data icon. 
 

 

7. The data has now been submitted to the database. 
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8. To view the Cell Comments that were added in the 
previous steps, locate the cell that has a blue border. 
 

 
 

 

9. Click the cell and from the menu bar click Planning.  

From the icon toolbar click Cell Actions > 
Comments. 
 

 
 
 

 

10. The Cell Comments display on the screen.  Click 

the green + to add a new comment as needed. 
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11. Click Close.  

12. To adjust data cells, click and drag a range of input 
level cells. 
 
 

 
 
 
 

 

13. From the toolbar, click Planning and from the icon 

toolbar select Adjust > Adjust. 
 
 
 

 
 
 
 
 

 

14. From the Adjust Data screen, click the Increase 
selected cell(s) by a fixed percentage. 
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15. Type a value of 12 in the text field and click Adjust 
Data. 
 

 
 

 

16. The cells are increased by 12%. 
 

 
 

 

17. To save the data to the database, click Smart View 
> Submit Data. 
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18. Click File > Exit to close Microsoft Excel. 

 
Note: You can Save this spreadsheet to your hard-
drive using standard Excel functionality (File > Save or 
File > Save As). The next time you open the 
spreadsheet, Smart View will recognize that it is a 
Hyperion spreadsheet.   
 
It will prompt you to login with your Hyperion User 
Name and Password.  Once you have been 
authenticated you may change the Point of View, enter 
data into the spreadsheet and submit data to the 
database. 
 

 

--End Activity-- 
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Appendix C: Optional: - Open Budget Form in 
Smart View and email file to Budget Users 
 
In this Activity you will: 

Outline the steps that the Budget Liaison will perform to prepare and extract the 
Budget form to Smart View (Microsoft Excel).  Once the form is in Excel, the 
Budget Liaisons will email the file to the Budget End Users within their 
department. The Budget Liaison will save a copy of the file sent to departments. 

The Budget End Users will open the Excel file and complete the budget entry.  Once 
complete, the Budget End Users will email the Excel file back to the Budget 
Liaison.   

After Budget Liaison’s review the data, they will open the original Excel file and 
connect the Smart View (Excel) file to the Hyperion Application.  The Budget 
Liaison will then copy the data from the Budget End User file into the current 
Smart View file – and submit the data to the database. 

 
In this section of the activity, you will: 

 Open the Budget Expense and Revenue Detail Export Form 
 Follow the steps to export the form to Hyperion Smart View (Excel) 
 Add Expense or Revenue accounts on the form 

 

Step Action Notes 
1. Navigate to My Task List and select Operating 

Smart View Forms > Forecast Smart View 
Export Form 
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2. To display the form in Hyperion Smart View (Microsoft 
Excel Addin), click File > Open in Smart View. 
 

 
 

 

3. The Budget form displays in Microsoft Excel. 
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4. To add an Expense Account on the form, right-click 

a data cell on the Excel sheet.   Select Smart View > 
Add Expense Account. 
 

 
 
 

NOTE: On the Budget form, 
only accounts that contain data 
will display. A function called 
Suppress Missing Data is 
enabled. 
 
If you need to enter budget data 
to an account that does not 
appear, use these steps to add 
revenue or expense accounts on 
the form. 

5. In the Run Time Prompts section, Click the 

Search icon. 
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6. Click the Show Aliases check box. 
 

 
 

 

7. To search for an account, click the Binocular icon.  In 

the Search field type any or all of the account name. 

Click the Search Up or Search Down icons. 
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8. Click the check box next to the account and click the 
Right Arrow to move it to the Selected Members 

area.  Click OK twice. 
 

 

 

9. Scroll down the form and locate the new account just 
added.  You will notice that the account appears with a 
value of 0 in the Budget column. 
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Section AppendixC_B:  Open the Form in Analyze mode and select multiple 
Entities  

 
In this section of the activity, you will: 

 Once in Smart View, choose the Analyze icon to view in Ad Hoc Mode 
 Verify the current Point of View and select multiple Entities (Index Codes) on the 

form 
 

 

Step Action Notes 
1. On the Budget Smart View sheet, click Planning > 

Analyze Ad Hoc.  
 

 
 

Now that the accounts are all 
present on the Smart View from, 
we will open the form in Smart 
View Ad Hoc mode.   

2. The form displays in Ad Hoc mode. The Point of 
View (POV) window displays on the screen. 
 

 
 
 

The order of the POV 
dimensions (and members) 
display as follows: 
 
Request – Current Service Level 

Entity – MMTEENEXP 

Fund – Judicial Administration 

Activity – Teen Court Admin 

Project – No Operating Grant 
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3. To select multiple Entities (Index Codes) for entry, click 
the drop-down arrow next to the Entity dimension. 
 

. 
 

Note: In the POV box, float your 
mouse cursor over the drop 
down-arrows to locate the Entity 
dimension.  

4. At the bottom of the selection window, click the ellipsis 
(3 dots).   
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5. The Member Selection screen appears. Click the + 

next to Total Entity. Continue to expand the 
hierarchy until you see the desired Index Codes.  
 

 
 

NOTE: Input level Entity / Index 

Codes display with NO Plus or 
Minus (+or -) sign next to them. 

6. Click the check box next to each Entity (Index Code) 
that will be included for entry on the Smart View sheet. 
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7. Click the Right – Arrow to move the members to the 

Selection area. 

 
 

 

8. Click OK.  

9. From the POV box, click the down-arrow next to 

Entity to view the list of selected members. 
 

 

10. Leave this file open for the next section of the activity.  
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Section AppendixC_C:  Preforming Cascade on the Entity dimension.  

 
In this section of the activity, you will: 

 Select the Cascade > New Workbook function to create a new Excel Sheet 
 Review the file with different worksheet tabs for each selected Entity 
 Save this file to your hard drive 
 Email to Budget Users for input 

 

Step Action Notes 
1. We will now use the newly selected Entity list to create 

a Cascade report.  Once complete, an individual 
worksheet tab on the Excel workbook will be created 
for each Entity member in the list.  

 

2. Click Planning Ad Hoc > Cascade > New 
Workbook. 
 

 

Cascade Options: 
Same Workbook: Creates tabs in in 
original workbook 
New Workbook: Creates tabs in new 
Excel workbook 
Different Workbooks: Creates 
separate Excel workbooks for each new 
member. 

3. Be sure that the Entity dimension is selected.  Click 

OK. 
 

 
 
 
 

 

   



 
 
 

221 
 

4. A new Excel Workbook is created. Each of the Entity 
members is displayed on a separate tab in the 
workbook. 
 

 
 

The Accounts and row headings 
are displayed on each tab.   
 
Use the navigation arrows to 
move through the display list. 

5. If there are multiple Funds, Activities or Projects for this 
list of Entities (Index Codes), you must select the new 
Fund, Activity and Project and complete the above 
steps to create a new Cascade Workbook.  
 

 
 
 

Create a new Cascade sheet 
each new Fund, Project or Grant 
combination.  

7. Once the Excel sheet has been saved on Desktop 
return to the sheet and navigate to the first tab in the 
workbook. 
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8. Insert 3 blank rows at the top of the sheet. 
 

 
 
 
 

 

9. In cell A1, type Fund: 
In cell A2, type Project 

In cell A3, type Grant 
 

 
 

This header information will 
assist the Budget User in the 
input for this Workbook.   
 
When the Fund, Project or Grant 
information changes – The 
Budget Liaison must create a 
new Cascade workbook and 
send to the Budget Users. 

10. On the POV box, click the Fund member, right-click 

and select Copy. 
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11. Go to cell A1 and paste the description. 
 

  

 

12. Repeat steps 10 and 11 to copy and paste the 
descriptions for Project and Grant. 
 

 
 

Note: These descriptions in 
cells (A1 – A3) are used for 
reference purposes only.  When 
the Budget Users open this 
sheet, it will be clear that the 
forecast input relates to these 
members. 

13. Click File > Save As. Save it on the Desktop as 

Cascade_Budget_BU_XX (where XX represents 
you initials). 
 

 
 

Note: Be sure to change the 
name of this file (different for the 
original file name). This is the file 
that will be emailed to the 
Budget Users. 
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Section AppendixC_D:  Email file to Budget Users for input.  
 
When file is returned, copy and paste new data into original sheet and submit the data.  
 
Business Process: 
Because the Budget Users (BU) do not have login access to the BAT Hyperion system, 
the Budget Liaison’s (BL) will email the Budget Smart View sheet (steps outlined above) 
to each BU.  The BU will open the Excel Workbook and input the Budget data on each 
workbook tab.  The BU will save the workbook on their local PC and email the completed 
sheet back to the BL. 
 
In order enter the Budget data into the BAT system, the BL will have both files open on 
their PC (the original sheet that was sent to the BU and the newly updated sheet 
containing the new Budget data).  The BL will open the original sheet and connect it to 
the database.  The BL will then copy the new budget data and paste it into the original 
sheet and submit the data.  The BL will repeat this step for each tab on the workbook. 
 
In this section of the activity, we will simulate the process of exchanging data files: 

 Simulate email to Budget User 
 Simulate Budget User entering forecast data in static sheet 
 Budget Liaison opening both files 
 Budget Liaison using copy / paste to populate the forecast monthly data 
 Submit data to database. 

 

Step Action Notes 
1. Now that the Forecast file (New Budget 

Cascade_BU_XX) has been saved to your desktop, 
you will email the file to the Budget User(s) in your 
department.  

Note: Be sure to email each file 
to the Budget Users.  A separate 
file will be created for each 
change of Fund, Project and / or 
Grant. 
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2. The Budget User(s) will open the New Budget 

Cascade_BU_XX and complete the Budget entry for 
each Account.  
 

 
 

 

3. Once the Budget User has completed the budget entry 
(and the file has been emailed back to you), open the 
original file (New Budget Cascade_XX) and the file 
from the Budget User (New Budget Cascade_BU_XX) 
on your PC. 
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4. From the New Budget Cascade XX file, click 

Smart View > Connections > Recently Used. 
 

 
 

 

5. If you are prompted, enter your User Name and 

Password. Click Connect. 
 

 
 

Note: If you are already logged 
into Hyperion Smart view, you 
will not see this screen. 
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6. On the Smart View pop up window, click Reuse 
sheet contents and POV. 
 

 

7. On the toolbar, click Planning Ad Hoc> Refresh > 
Refresh All Worksheets. 
 

 
 

 

8. Now open the New Cascade_BU_XX file that was 
emailed from the Budget User. 

NOTE: Do not connect this sheet 
to the Hyperion database.  We 
will use this sheet to copy data 
into the master sheet. 

9. Now with both Excel sheets open, from the Excel menu 
bar, click View > Arrange All > Vertical.  Click 
OK. 
 

 

 

   



 
 
 

228 
 

10. The Budget Liaison and Budget User files display 
side by side. 
 

 
 
 

 

11. Budget Users completed the budget entry (form on the 
right).  Select the data (only) in column C.  Right-click 

and select Copy. 
 

 
 

Note: DO NOT select the first 
column as it contains Adopted 
Budget from last year. 
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12. Move to the connected sheet New Budget 
Cascade_XX (on the left) and paste the data in the 
range (column C). 
 

 
 

 

13. On the New Budget Cascade_XX form, click the 

Smart View > Submit Data button. 
 

 
 

 

14. Repeat the copy / paste steps for each tab on the 
workbook.  Click Smart View > Submit Data on 
each tab. 
 

 
 

 

15. Once the Copy / Paste process is complete, close 
both of the Excel files. 

 

 

--End Activity-- 
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Appendix D: Summary Information Forms 
 
This activity will guide you through the steps to calculate Operating Plan Data in the BAT 
system.  
 
As index code mapping changes take place in BAT, you may notice that the data on the 
Forecast and Budget Web Forms, Smart View and Reports may not total correctly.  
Whenever data does not total correctly in Operating Plan, follow the steps below to 
calculate the data in your department. 
 

Note: BAT data is calculated automatically, 3 times per day (at 7:00am, 12:00pm and 

6:00pm) for the scenarios Current Year Forecast and Next Year’s Budget.  You 
may choose to follow the steps below and calculate your department data manually, or 
wait until the times listed above and the data will be calculated in the automated 
process.  Actuals data is not calculated automatically and must be calculated using the 
steps outlined in this activity. 
 
In the steps below you will: 
 

 Navigate the Task List and open the Department Summary form 
 Set the Point of View members 
 Execute the Calc Year Total business rule for: 

o Actual Data 
o Forecast Data 
o Budget Data 

 Open the Forecast and Budget Web Forms to view the calculated results 
 
Step Action Notes 
1. From My Task List, navigate to Operating Preparation > 

Inquire > Department Summary. 
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2.  The Department Summary form displays.  
 

 
 

 

3.  Click the drop-down arrow next to Entity. Select your department 
Entity member. 
 

 
 

 

4. Click the drop-down arrow next to Fund. 
 
In the Search field type All Funds.  Click the member All 
Funds (FAMIS). 
 

 
 

If you are a Non-
FAMIS department, 
select the correct All 
Fund member for 
your department. 
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5. Click the Go icon. 
 

 
 

 

6. The Calc Year rule may be run for different scenarios (Actual, 
Budget and Forecast) in BAT. 
 
To calculate Actual FY14-15, click the column header. 
 

 
 

 

7. Right-click the column header for Actual FY14-15 and select 

Calc Year Total. 
 

 
 

 

8. Click the Search icon next to the Enter Budget Activity 
field. 
 

 
 
 

Leave all other fields 
as the default value. 
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9. Click the Entity then click the Right Arrow to move it to the 

Selection Area. 
 

 
  

 

10. Click OK. 
 

 
 

 

11. Click Launch. 
 

 
 

The calculation 
process may take 
several minutes to 
run.  You will be 
notified when the 
process has 
completed. 
 

12. Once the process has completed, click OK at the confirmation 
screen. 
 

 

13. You may repeat Steps 7 -11 to calculate the other Scenarios 
(Forecast and Budget) as required.  
 

 
 

When calculating the 
Forecast 
Scenario, the 
processing time is 
much greater – as 
the detail in the 
Forecast is stored at 
a monthly level. 
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14. Once the calculation has completed, you may view the results in 
BAT Web Forms and Smart View. 
 

 

--End Activity-- 
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Appendix E:  Hyperion Smart View Options 
 
MS Office (Excel) Smart View has a set of options that operate as preferences. These 
options affect the view of data forms ad hoc sheets and reports. These options do not 
affect other users’ view of the report or their data. The options are divided into several 
windows: 
 

Member Options 

Data Options 

Advanced 

Formatting 

Cell Styles 

Extensions 

In this section of the activity, you will: 
 Access Hyperion Smart View and set Options 

  

Step Action Notes 
1. Launch Microsoft Office Excel and navigate to the 

Smart View menu option. 
 

 

 

2. From the Smart View ribbon, click the Options icon. . 
 

 
 
 
 
 
 
 
 
 
 

 

3. The Options dialog box opens, with the Member 
Options panel displayed. The named links on the left 
open the option panels in the dialog box  

General Options: 
Zoom In Level: allows you to set 
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The Members Options link provides generic 
preferences for Smart View. 
 
Member Options > General: 
 

the dimension level that 
displays when you zoom in 
on a dimension.  

Member Name Display: 
controls the appearance of 
dimension member name 
and description in queries. 

Indentation: controls how 
children dimensions are 
indented in Excel. 

Ancestor Position: determines 
the order in which parent and 
children dimensions appear 
in Excel. 

 

Mode: 
Use Double Click for Operations: 

When enabled, this allows you 
to double-click to expand parent 
dimension members in query 
results. 
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4. Member Options > Member Retention: 

 

Member Retention: 
This option affects the display of 
members that are drilled on 
(either up or down). If no option 
is selected, Smart View removes 
the item drilled on and displays 
only the children or descendants. 
The following options are 
available: 

Include Selection: keeps the 
member when you drill-down. 
For example, if you drill from 
YearTotal to quarters and 
this option is selected, the 
YearTotal member will be 
retained as part of the report. 

Within Selected Group: keeps 
the member at the same 
indentation as the resulting 
member. 

Remove Unselected Groups: drills 
to the next level on the item 
selected and remove all other 
items for the row or column.  
For example, if your report had 
quarters on the columns and 
you drill on Q1 with this option 
selected, the result would be 
Oct, Nov, and Dec. All other 
quarters would be removed 
from the report. 
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5. Data Options allow you to set row suppression 
controls and replacement value controls for data grids. 
 

Suppress Rows and Suppress 
Columns: 
 

The items control how no data 
and missing values display in 
Smart View sheets.  Each setting 
will control either row or column 
data 

NOTE: If you attempt a new 
query and click Refresh, you 
may receive an error message if 
the #No Data / Missing and the 
Zero options are selected. 

The options available for row 
and column information include:  

No Data / Missing: suppresses 
rows or columns that contain 
no data.  

Zero: suppresses any rows of 
columns where the value is 
0.  

No Access: user does not have 
access to selected members 

Invalid: intersection is not valid 

Underscore Characters: if 
these members are used in 
Planning, suppress them on 
the sheet 

Repeated Members: hides 
repeated labels in the rows 
or columns.  
For example, if you were 
looking at 10 accounts for 
each Entity (Index Code), 
rather than seeing the Entity 
display next to each account, 
it would only appear for the 
first account – when this 
option is selected. 
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6. Replacement: 
 

 

The options in this section allow 
you to enter what you want to 
see for #Missing, Zero, and 
Errors (usually generated from a 
formula). Whatever is entered 
gets saved or displayed as text. 
This can be a hindrance to 
formatting and formulas. 

#Missing is the default setting 
for #NoData/Missing Label.  
You may replace this value with 
– or a value of 0.  The display of 
any value in this field is 
displayed as text on the Smart 
View sheet. 

7. Mode: 
 

Cell Display: allows you to 
select Data or Calculation 
Status to appear in queries. 

Navigate Without data: 
Navigating for your data can 
be a tedious process 
involving a lot of drilling up 
and down the hierarchies. 
This can be time consuming 
as data is retrieved every 
time you drill on a member. 
The Navigate Without data 
option allows you to quickly 
retrieve members you want 
without waiting for data to be 
returned from the database. 
Once you have the required 
metadata selected, return to 
this window and deselect this 
selection. 

Suppress Missing Blocks: Use 
this option to hide Essbase 
blocks that contain #missing. 
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8. Advanced: 
 

Shared Connections URL: This 
option allows you to establish 
a connection to a shared 
server, which maintains all 
Hyperion connections for that 
server. 

Log Message Display: This option 
affects how error messages 
are logged in the log file by 
the server. This does not 
affect their display because 
warnings and errors are 
always displayed. 
You can also choose to put 
the error messages in a local 
file so you can view them 
and clear the local file each 
time you open Smart View. 

Others: There are several 
additional items listed here that 
can affect performance and the 
display of your window: 

Display Smart View Shortcut 
Menus Only: controls the 
right-click menu on a 
member. If this is selected, 
you are presented with a 
menu specific to Smart View 
rather than the normal Excel 
right-click options: 

 

Reduce Excel File Size: This 
option is selected by default 
and helps manage the file 
size created when retrieving 
and storing large volumes of 
data. 

Improved Metadata Storage: If 
you want to copy all the 
metadata settings from one 
worksheet to another 
including Smart View custom 
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properties, or metadata, 
associated with the original 
sheet, such as connection 
information, POV selections, 
and alias tables, you can do 
this if this option is selected. 
This allows you to quickly 
replicate an existing 
worksheet in a new 
workbook with all settings 
intact. This is selected by 
default. This option works in 
conjunction with the Import 
Metadata Option under the 
Planning Ad Hoc menu. 

Disable Smart View Microsoft 
Outlook: Smart View often 
has trouble with Microsoft 
Outlook. If you know that you 
will not be using Microsoft 
Outlook with Smart View, 
click this option to work more 
productively. 

Enable Ribbon Context 
Changing: This option is 
useful if you have multiple 
Hyperion products. If this 
option is selected, the menu 
options under Smart View 
will be focused on those 
features that pertain to the 
current worksheet 
connection. 
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9. Formatting: 
 

Number Formatting: The number 
formatting options affect the 
way formatting of the data 
values render when you click 
Refresh. 

Use Thousands Separator: 
inserts commas or other 
characters into large 
numbers to identify 
thousands. 

Use Excel formatting: enables 
the use of Excel standards 
for $, etc. as defined for the 
current worksheet. 

Retain Numeric Formatting: 
retains the number formatting 
in query results. 

Scale: Allows you to alter the 
appearance of numbers by 
scaling up or down, which is 
useful when dealing with 
large numbers. 
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Appendix F:  Running the BAT Appropriations 
Report 
 
In this activity, you will:  

 Navigate the Hyperion Reports structure 
 Open a the BAT Appropriations Report  
 Respond to Report Prompts 
 Navigate the Dimension Hierarchy 
 Convert Report from HTML to PDF 
 Export the Report to Microsoft Excel 

 
In this section of the activity, you will: 

 Navigate to the Hyperion Reports folder structure and view existing Hyperion 
Reports 

Step Action Notes 
1. From the Hyperion Planning Workspace page, click the 

Explore button on the toolbar. 
 

 
 

 

2. A list of folders display.  These folders contain Hyperion 
reports and will display based on your security access. 
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3. In the left pane, click the + next to the Bat Reports 
folder. 

 

 
 

 

4. Click the Operating Plan folder and the reports 
display in the content window. 
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Section AppendixF_B:  BAT Appropriations Report 
 
In this section of the activity, you will: 

 Double click the BAT Appropriations Report, respond to the prompts and view 
the report 

  
Step Action Notes 
1. From the Operating Plan folder, double-click the 

BAT Appropriations Report. 
 

 
 
 

 

2. The Respond to Prompts screen appears. 
 

 
 
 

 

3. Click the Search icon located next to the Entity 
(Index Code) field to select your department. 
 

 
 
 
 
 
 

 

 
4. The Entity (Index Code) hierarchy screen appears.  

Click the + next to Entity > Total Entity to display 
your department hierarchy.  Drill down to the lowest 
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level of the Entity (Index Code) hierarchy and select the 
Entities (Index Codes) for the report. 
 

 
 

5. Navigate to the Entity (Index Code) hierarchy and 
select the Entities (Index codes) to display on the 
report.  
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6. Place a check mark in the box next to each Entity 
(Index Code) member to be displayed on the report. 
 

 

 

7. Click the Right-Arrow to move the Entity (Index 

Code) members to the Selection area. Click OK. 

 
 

 
 

 

 
   



 
 
 

250 
 

8. The Entity (Index Code) members display in the 
selection screen. Leave All Funds, All Activities 
and All Grants set to the default value. 
 
Click OK. 
 

 
 

 

9. The BAT Appropriations Report displays with the 
data for the Entities (Index Codes) you selected. 
 

 
 
Note: By default the report displays in HTML (Web 
view) 

 

10. Click the down-arrow next to Page, to choose another 
Entity (Index Code). 
 

 
 
Note: Only entities that contain data will appear in the 
drop-down list 
. 
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11. To convert the report to PDF, on the toolbar, click the 

PDF icon. 
 

 
 

 

12. The report displays in PDF format. 
 

 
 
 
Note: Scroll down to view separate reports for each 

Entity (Index Code) selected. The report header will 
identify each new Entity (Index Code) displayed. 
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Section AppendixF_C:  Exporting the Report to Microsoft Excel 
 
In this section of the activity, you will: 

 Export the Report to Microsoft Excel 

  
Step Action Notes 
1. From the PDF version of the BAT Appropriations 

Report, click File > Export > Excel.  
 

 
 

 

2. On the message screen, click the Open option. 
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3. The BAT Appropriations Report is opened in 
Microsoft Excel. 
 

 
 
Note: Save the file to your computer if needed. 
 
Note 2: The different Entities (Index Codes) selected 
will display on the tabs located at the bottom of the 
Excel sheet. 
 

 

4. Close Excel and return to the Hyperion Report. 

 

 

5. Select File > Close > All to close the report viewer.  

--End Activity-- 
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Appendix G: Running the BAT Vacancy Report 
and BAT Position-Employee Costing Report 
 
In this activity, you will:  

 Navigate the Hyperion Reports structure 
 Open the BAT Vacancy Report 
 Respond to report Prompts 
 Navigate the dimension hierarchy 
 Convert report from HTML to PDF 
 Export the Report to Smart View 
 Open and view the Vacant Position Expense – Dept. report 
 Open and view the FTE and Headcount by Position  - Dept. report 

 
In this section you will navigate to the Hyperion Reports folder structure and view 
existing Hyperion Reports. 
 

Step Action Notes 

1. From the Hyperion Planning Workspace page, click the 
Explore button on the toolbar. 
 

 
 
 
 

 

2. A list of folders will display.  These folders contain your 
Hyperion reports and will display based on your 
security access. 
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3. In the left pane, click the + next to the BAT Reports 
folder. 
 

 
 
 

 

4. Click the Human Capital Planning folder and the 

reports display in the content window. 
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Section AppendixG_B:  Viewing the BAT Vacancy Report 
 
In this section of the activity, you will: 

 Double click the BAT Vacancy Report, respond to the prompt and view the 
report 

Step Action Notes 

1. From the Human Capital Planning folder, double-

click the BAT Vacancy Report. 
 

 
 
 

 

2. The Respond to Prompts screen appears 
 

 

 

3. First you will select the Entities (Index Codes) you 

would like on the screen. Click the Search icon to 
open the Entity (Index Code) hierarchy. 
 

 
Note:  All level members are available for this report. 
(Department, Division, Index Code) 
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4. The Entity (Index Code) hierarchy screen appears.  

Click the + next to Entity (Index Code) to display your 
department hierarchy.  Drill down to the desired level of 
the Entity (Index Code) hierarchy and select the 
Entities (index codes) for your report. 
 

 

 

5. Navigate to the desired Entities (Index Codes).  
 

 
Note:  In this screen you have opened up the Entity 
(Index Code) hierarchy to our desired level.  
 
 
 
 
 
 
 
 
 
 

 

6. Place a check mark in the box next to each Entity 
(Index Code) member to be displayed on the report. 
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7. Click the Right-Arrow to move the Entity members to 

the Selection area. Click OK. 
 

 

 

8. The Entity (Index Code) members display in the 
selection screen.   
 

 

 

9. Next you will select the Year for your desired report. 

Click the Search icon. 
 

Note: The Preset Year is FY15. If this is the desired 

report year, you do not have to change the Year. 
 
 

 

10. Open the + sign next to Year and All Years to 
expose the system Years. 
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11. Place a check next to the desired Year. 
 

 
 

 

12. Click the Right-Arrow to move the Entity members to 

the Selection area. Click OK. 
 

 

 
 
 

 

13. Click Run.  

14. The BAT Vacancy Report displays with the data for 

the Entities (Index Codes) you selected. The Page: 
will display your entities, and have a drop down if 
multiple were selected. 
 

 
 
Note: By default the report displays in HTML (Web 
view).  
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15. To convert the report to PDF, on the toolbar, click the 

PDF icon. 
 

 
 

 

16. The report is now displayed in PDF format. 
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Section AppendixG_C:  Exporting Report to Microsoft Excel 
 
In this section of the activity, you will: 

 Export the Report to Microsoft Excel 
 

Step Action Notes 

1. From the PDF version of the Vacant Position 

report, click File > Export > Excel.  
 

 
 

 

2. On the message screen, click the Open option. 
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3. The Vacant Position report is now opened in 
Microsoft Excel. 
 

 
 
Note: Save this report to your computer if needed. 
 

 

4. Close Excel and return to the Hyperion Report.  

--End Activity-- 
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Appendix I: Running the BAT HCP vs Op Plan 
Compensation Reconciliation Report 
 
This activity will guide you through the steps to run the BAT HCP vs Op Plan Compensation 
Reconciliation Report. 
 
You will use this report to assist in the reconciliation of both FTE and compensation dollars for 
your department.  On each detail row you will find Index Code, Total FTE and Total 
Compensation Expenses (for HCP and for Operating Plan).   
 
Each row on the report should reconcile (FTE and Total Operating Expenses) for HCP and 
Operating Plan. If differences exist, navigate to each respective component and make changes to 
the problem items. 
 
In order to complete full reconciliation analysis, you may export this form to Microsoft Excel and 
add a variance column to check for differences.   
 
In the steps below you will: 
 

 Open the Report in BAT Workspace 
 On the Respond to Prompts, set the Entity Dimension 
 Export the Report to Microsoft Excel 
 Change the orientation of the report in Excel 
 Create variance analysis in Excel 
 Open the MDCBUD application and make any changes to problem areas 

 
Step Action Notes 
1. From the BAT Workspace page, click the Explore button. 

 

 
 

 

2. Click the + next to the BAT Reports folder. 
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3. Click the Human Capital Planning folder.  
The Human Capital Planning Reports display in the view pane.  

 

 
 

 

4. Double-click the BAT HCP vs Op Plan Compensation 
Reconciliation Report. 
 

 
 

 

5. From the Respond to Prompts screen you will see 2 fields exist 

labeled Enter Entity.   
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6.  Enter your department code in both Entity fields. Be sure to add a leading 
‘E” in front of the department code. 

Example: for department PD you will enter EPD. 
 

 
 

For this report, please 
type your department’s 
index code directly in 
the Entity field.  
 
Please note that this 
report can only be run 
at the section level or 
above. 

7.  Click OK. 
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8.  The BAT HCP vs OP Plan Compensation Reconciliation 
Report is displayed. 
      The left grid represents HCP data and the right grid represents   
      Operating Plan data. 
 

 
 

 

9. Export to Microsoft Excel, click File > Export > Excel. 
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10. On the message screen, click the Open option. 

 

 
 

 

11. The BAT HCP vs OP Plan Compensation Reconciliation 
Report is displayed in Microsoft Excel. 
 
Note: Save report to your computer if needed. 
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12. The report loses its format when it is exported to Microsoft Excel. 
 
Note: Data displayed below HCP Data is Operating Plan data. 
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13. Highlight all Operating Plan data (including column headers) Right-
Click > Cut. 
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14.  Paste Operating Plan data in cell F14. 
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15. Be sure newly copied Operating Plan data rows align up properly with 

HCP Index Codes. 
 

 
 

 

16. If data exceeds one page on the report, those records display on Sheet 
2.  
 
Click Sheet 2. 
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17.  Highlight HCP data excluding column headers, Right-Click > Cut.   
 
Note: The first set of data on Sheet 2 is from HCP. Include Totals. 
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18. Click Sheet 1. 
 

 
 

 

19. Click in the first blank row in Column A. Right – Click > Paste HCP 

data into Sheet 1 below the last HCP index code. 
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20.  Shown below is the copied HCP data. 
 

 
 

 

21. Click Sheet 2. 
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22. Highlight Operating Plan data excluding column headers, Right-
Click > Cut.   
 
Note: The second set of data on Sheet 2 is from Operating Plan. Include 
Totals. 
 

 
 

 

23. Click Sheet 1. 
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24. Click in the first blank row in Column F. Right – Click > Paste 
Operating Plan data below the last Operating Plan index code. 
 

 
 

 

25. Highlight numbers with green triangles in the left corner of the cells. 
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26. Click icon  and select Convert to Number. 
 

 
 

 

27. Click in cell J15 and type FTE Variance.  
 

 
 

 

28.  Click in cell K15 and type Compensation Variance. 
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29. In cell J16, type formula =B16-G16 > Press Enter. 
 

 
 

 

30. In cell K16, type formula =D16-I16 > Press Enter. 
 

 
 

 

31. Highlight the FTE Variance cell, hover over the right corner of the cell 
until a black cross appears. Drag cell until you reach the last row of data. 
 
Note: This will copy the formula down the rows. 
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32. Highlight the Compensation Variance cell, hover over the right corner of 
the cell until a black cross appears. Drag cell until you reach the last row 
of data. 
 
Note: This will copy the formula down the rows. 
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33. The results of FTE Variance and Compensation Variance are 
displayed. 
 

 
 

 

34. Use Compensation Variance to troubleshoot position and 
employee discrepancies.  
 

 

--End Activity-- 
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